
Carbon Copy Help Index
The Index lists all Help topics available for Carbon Copy. Use the TAB key to select the underlined topic 
you want to see, and press ENTER. With the mouse, click on the topic.

Commands
Chat
File Transfer
Guest Window
Host Window
Password Table
Phone Book

Procedures
Chat
Configuration
Connection
Dynamic Data Exchange
Exit
File Transfer
Password Table
Phone Book
Remote Clipboard
Remote Control
Remote Drive Access
Remote Printing

Remote Computing Basics
Quick Start
What Is Remote Computing?
Guest Or Host?
Guest And Host Examples



Glossary
Use the TAB key to select the word whose definition you want, then press and hold ENTER. With the 
mouse, point to the word, press and hold down the left mouse button.

Accelerator key
Access password
ACS
Application
Auto-answer
Baud
Bits per Second (bps)
Callback
Carbon Copy Terminal
Carbon Copy Terminal Script Language
Carbon Copy Gateway Server
CD
Chat
Chat windows
Choose
COM port
Connection
Connection Security
CTS
Dial modifiers
DCD
Dimmed
Direct connection
DOS Host
DTR
Event Log
Execute upon Connection
File Transfer
Guest
Host
Interactive Dial
Leased Line
Local
Login name
Login password
Maximize
Minimize
MNP
Modem
NASI
NCSI
Password Table
Phone Book
Port
Reboot
Remote
Remote Clipboard



Remote Control
Remote Drive Access
Remote Printing
RS232 cable
RTS
Select
Serial Port
Shortcut key
Terminal Emulator
UART
Uninstall
Utility
Wait for Call



Commands



Carbon Copy Commands
Use the TAB key to select the window whose commands you want to see, and press ENTER. With the 
mouse, click on the window name.

Guest Window Commands

Host Window Commands

File Transfer Commands

Chat Commands

Phone Book Commands

Password Table Commands



Guest Window Commands
Use the TAB key to select the underlined menu you want Help on, and press ENTER. With the mouse, 
click on the menu name.

File Menu - Begin, view, or stop an Event Log; exit Carbon Copy.

Connection Menu - Place a call, prepare to answer a call or hang up.

Utilities Menu - Start Carbon Copy utilities.

Options Menu - Configure Carbon Copy.

Scripts Menu      - Record, edit or run a script using the Microcom Scripting Language. Create a dialog box.



Host Window Commands
Use the TAB key to select the underlined menu you want Help on, and press ENTER. With the mouse, 
click on the menu name.

File Menu - Begin, view, or stop an Event Log; exit Carbon Copy.

Connection Menu - Place a call, prepare to answer a call or hang up.

Utilities Menu - Start Carbon Copy utilities.

Options Menu - Configure Carbon Copy.

Scripts Menu - Record, edit or run a Carbon Copy script. Create a dialog box.



File Transfer Commands
Use the TAB key to select the underlined menu you want Help on, and press ENTER. With the mouse, 
click on the menu name.

File Menu - Manipulate files and directories, or exit File Transfer.

Tree Menu - Expand or collapse directories, or select a drive.

Options Menu - Choose whether you will be alerted before a file being copied overwrites an existing file. 
Customize the look of the File Transfer windows.

Window Menu - Move between File Transfer windows, or rearrange them on your screen.



Chat Commands
Use the TAB key to select the underlined menu you want Help on, and press ENTER. With the mouse, 
click on the menu name.

File Menu - Exit Chat.

Edit Menu - Copy or paste Chat window text, or clear your Chat windows.



Phone Book Commands
The command buttons in Phone Book add and delete Phone Book entries.

Add
Create a new Phone Book entry.

Delete
Delete a selected Phone Book entry.

Related Topics...
Dialing Phone Book Entries
Interactive Dial
Carbon Copy for DOS Host
Opening Your Phone Book
Adding And Editing Phone Book Entries
Deleting Phone Book Entries



Security
Use the options on the Security dialog box to set multi-level security options for your system.

Global Security
Global security options allow you to determine a remote users access to your Phone Book, Password 
Table, Security Options dialog box and PC. Global security options are the same for both the Guest and 
Host user. Complete the Global security section of the dialog box as follows:

1. Enter a password in the Security Password field. The password can be up to 16 characters long. 
The password you enter will appear as asterisks. Click OK.

2. A dialog box will appear, asking you to confirm the security password. Retype the security password 
exactly as you did the first time, and click OK.

3. Select the utilities you want to protect with the security password. You can select the Phone Book, 
Password Table or Security Options dialog box. You can also choose to lock your PC while waiting for
calls. If a user attempts to access your PC while it is locked, the user will be prompted for the security 
password before being allowed to access any application on your PC.

Connection Security
Connection security determines if all callers must provide a login name to connect with your PC. When 
connection security is enabled, you can also choose if each caller must provide a login password. By 
default, login names and passwords are NOT required. Complete the Connection security section of the 
dialog box as follows:

1. Click the box next to the connection security options you want to enable.
Notify on Connect: When selected, you will be notified when another user connects to your PC.
Approve Connections: When selected, you will be able to approve any connection made to your PC.
Require Callbacks: When selected, all users will be called back when they connect to your PC. You 
must supply a callback number for the user in the Password Table. If you do not supply a callback 
number, the user will be disconnected.
Reboot on Disconnect: Determines if your PC reboots when a connection is ended.

Remote Control Security
The Host user can choose to disable exiting Windows and access to the Host menus. These options are 
only available on the Host Security Options dialog box.

Select Disable Exit Windows to restrict exiting Windows during Remote Control. Select Disable Host 
Menu Access to restrict access to the Host menus during Remote Control.

Session Security
Use Session security options to determine the amount of time allowed for a Carbon Copy session, and 
the amount of time that the connection can remain inactive before the session is ended. Complete 
Session Security options as follows:

1. In the Host Keyboard and Display section, select Disable Keyboard and Mouse to disable the 
Host keyboard and mouse. Select Disable Display to disable the Host display. This can help prevent 
unauthorized access to the Host PC during Remote Control. This does not affect the image of the 
Host screen that appears on the Guest PC. 

2. On the Session portion of the dialog box, select the Enable Inactivity Timeout checkbox if you want
to set the amount of time the connected PC can remain inactive before ending the connection. If the 
user remains inactive for the selected amount of time, the connection will automatically end. The 
default Inactivity Timeout is 15 minutes. If both the Guest and Host select this option, but choose 
different times, the shorter amount of time selected will be the inactivity timeout.

3. Select Enable Session Time Limit if you want to set the amount of time for each session, in minutes.



The Carbon Copy session will automatically end at the time limit you have selected. The default 
Session Time Limit is 60 minutes.

Login Security
Login security allows you to require logins from remote PCs when they are connecting to your PC. You 
can also select how many incorrect login attempts will be allowed by the remote PC. Complete the Login 
Security section of the dialog box as follows:

1. Select or deselect the Require Logins check box. When you select this checkbox, it is required that 
all callers provide a valid login name in order to gain access to your PC. When you leave this box 
unchecked, callers will have unprotected access to your PC.

2. Select the number of login attempts you want the caller to have. By default, 3 login attempts are 
allowed. You can allow a minimum of 1 login attempt, and a maximum of 10.

3. Select the Login Timeout, in seconds. This is the amount of time the user has to attempt to login. By 
default, 30 seconds are allowed. You can allow a minimum of 1 second and a maximum of 60 
seconds.



Password Table Commands
The command buttons in the Password Table add and delete Password Table entries, enable password 
protection for your PC when remote users try to connect with you, and set a user profile for each user.

Add
Create a new Password Table entry.

Delete
Delete a selected Password Table entry.

User Profile
Set up a customized security profile for each user on the Password Table. 

Related Topics...
Controlling Remote Access To Your PC
Opening Your Password Table
Adding And Editing Password Table Entries
Deleting Password Table Entries
User Profile 



Procedures



Carbon Copy Procedures
Use the TAB key to select the procedure on which you need Help, and press ENTER. With the mouse, 
click on the topic.
Chat Procedures

Configuration Procedures

Connection Procedures

Dynamic Data Exchange

Exit Procedures

File Transfer Procedures

Password Table Procedures

Phone Book Procedures

Remote Control Procedures

Remote Printing Procedures 

Remote Clipboard Procedures 

Remote Drive Access Procedures 



Connection Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.
Calling A Host - Placing a call to a Host (Guest program).

Calling A Guest - Placing a call to a Guest (Host program).

Waiting For Calls - Preparing to answer a call.

Making a Modem Connection - Connecting over modems or telephone lines.

Making a LAN (IPX) Connection - Connecting over a local area network.

Making a TCP/IP Connection - Connecting over the Internet using the TCP/IP driver.

Making A Direct Connection - Connecting with a null modem cable instead of modems and telephone 
lines.

Making Special Connections - Making MNP-10, leased line and callback connections.

Ending Wait For Call - Leaving Wait for Call.

Hanging Up - Terminating a connection.



Remote Control Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.
Controlling A Remote PC - Using your PC to operate another PC.

Remote Control View Modes - Ways to view the Remote Control window during Remote Control

Remote Control Security - Set Remote Control Security options.

Remote Control of DOS Applications - How to Remote Control DOS applications.

Exiting Remote Control - Leaving Remote Control.



File Transfer Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.
Starting File Transfer - Starting the File Transfer utility.

Getting Around The File Transfer Window - Switching between File Transfer windows and arranging 
them on your screen.

Copying Files and Directories - Transferring files from one PC to another.

Deleting Files and Directories - Deleting files and directories on the local or the remote PC.

Creating Directories - Creating directories on the local or the remote PC.

Canceling A File Transfer - Stopping a file copy in progress.

Organizing Your File Transfer Window - Setting up your File Transfer window to be most usable.

Updating Your File Transfer Window - Making the file and directory information current.

Synchronizing Files and Directories - Synchronize files and directories.

Drag and Drop Directory and File Synchronization - Synchronize files and directories using Drag and 
Drop.

Drag and Drop File and Directory Transfer - Copy files and directories using Drag and Drop.

Copying Files in the Background - Copy files in the background while working in another application.



Chat Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.
Chatting - Conversing with another user.

Copying and Pasting Chat Text - Placing Chat text into the Windows Clipboard and pasting it into a file.

Clearing Your Chat Windows - Discarding old Chat text.



Phone Book Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.
Dialing Phone Book Entries - Calling the numbers in your Phone Book automatically.

Opening Your Phone Book - Accessing your Phone Book for changes.

Adding And Editing Phone Book Entries - Creating and modifying Phone Book entries.

Deleting Phone Book Entries - Discarding Phone Book entries.

Using Dial Modifiers - Using special characters as modem commands.



Password Table Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.
Controlling Remote Access To Your PC - Determining who can connect with you.

Opening Your Password Table - Accessing your Password Table for changes.

Adding And Editing Password Table Entries - Creating and modifying Password Table entries.

Using Callbacks - Using the callback feature to enhance security for your PC.

Deleting Password Table Entries - Discarding Password Table entries.

Protecting Your Password Table - Controlling access to your Password Table.



Remote Clipboard Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.
Using the Remote Clipboard - Explains how to use the Remote Clipboard.

Remote Clipboard Formats - Lists formats supported by the Remote Clipboard.



Remote Printing Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.

Guest Remote Printing Options - Set Guest Remote Printing options.

Host Remote Printing Options - Set Host Remote Printing options.

Using the Correct Printer Driver - Select the correct printer driver on the Host PC.

Connecting to LPTX.DOS - Configure the Host printer to use LPTX.DOS.

Printing from an Application - Use Remote Printing from any application.

Remote Printing and DOS Host - Use Remote Printing from the DOS Host.



Remote Drive Access Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.

Remote Drive Access Overview - Steps you need to take to use Remote Drive Access.

Setting up Shared Directories - Set up directories for sharing with another PC.

Drive Mapping- Map directories set up for sharing.

Disconnecting Mapped Drives - Disconnect drives you have mapped.



Configuration Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.
Testing Your COM Port - Verifying your communications settings and hardware.

Setting Wait For Call On Startup - Instructing Carbon Copy to answer calls automatically when it starts.

Setting Execute Upon Connection - Determining the utility to run when a connection is made.

Setting Reboot On Disconnect - Controlling Carbon Copys actions when a connection is lost.

Disabling the Host Keyboard and Display - Setting whether the Host's keyboard and display are "live" 
during Remote Control.



Event Log
Use the Event Log to keep track of messages generated by system events. Any messages generated are 
sent to a file which you can view using Windows Notepad.
1. Select Event Log from the File menu.
2. Select the event classes you want displayed in the Event Log.
3. Select the type of event you want in the Event Log.
4. Use the Wrap Log Events checkbox to choose the format in which events are logged. If you want text 

to wrap automatically, select this checkbox.
5. Enter the location where you want the Event Log to be saved. By default, the Event Log is saved to 

the path where Carbon Copy is installed.

Notes...
- Event Classes are Information, Warning and Error. Information events generate messages that inform 

you system tasks have been completed. Warning events generate messages that inform you system 
tasks have not been completed. Error events generate messages that inform you a fatal error has 
occurred. 

- Event Types are Security and Login, Communications, File Transfer, Remote Control and Other. 
Security and Login events inform you when someone is accessing or disconnecting from your PC. 
Communications events inform you about numbers called or timeout and disconnect information. File 
Transfer events tell you if file transfer operations were successful. Remote Control events inform you 
of actions that occur during Remote Control. Other event types provide information about the Event 
Log.



Exit Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.

Exiting Carbon Copy Utilities - Leaving utilities.

Exiting Carbon Copy - Leaving the Carbon Copy program.



Dynamic Data Exchange Procedures
Use the TAB key to select the procedure you want Help on, and press ENTER. With the mouse, click on 
the procedure name.

Dynamic Data Exchange and Carbon Copy

Starting the DDE Conversation

Determing Transaction Status



Calling A Host
When you are a Guest user, you must connect with a PC running the Host program. Usually, the Guest 
user calls a Host PC. The Host must be set to Wait for Calls (Host default).

To Call a Host:
1. Choose Call a Host.
2. Select a Phone Book entry from the Phone Book list box, or type in a phone number. Direct 

connections do not use a phone number.
3. Choose Dial (Connect if you are direct connected) or double-click a Phone Book entry.
4. When you call a Phone Book entry with a login name and password, they are sent automatically. 

Otherwise, if the PC you are calling asks for your login name, enter it (and your password if needed), 
and choose OK.
Once a connection is established, you will be in the utility you have selected to Execute upon 
Connection.

Notes...
- A Host user can also call you, if you set Wait for Calls (NOT the Guest default). A Host PC can be 

unattended if it is set to Wait for Calls.
- When a Phone Book entry is selected and you type in a phone number manually, the login name and 

password for the entry are still sent. Use this feature if a PC in your Phone Book is mobile, or 
temporarily at a different number.

- To dial a PC that's not in your Phone Book, check Manual Dial. This uses only the number you type in.
- Use Redial to call back a number that's busy, or to call again after being disconnected. If the call you 

are dialing is a Phone Book entry, its login name and password are sent as usual. You can Redial even 
after your PC has been shut off and restarted.

- Look in the Call Status text field for information on call progress.

Related Topics...
Dialing Phone Book Entries
Making A Direct Connection
Making Special Connections
Setting Execute Upon Connection
Exiting Carbon Copy Utilities
Guest Or Host?
Using Dial Modifiers



Calling A Guest
When you are a Host user, you must connect with a PC running the Guest program. A Host can establish 
a connection by calling a Guest user set to Wait for Calls (NOT the default for the Guest program).

To call a Guest PC:
1. Choose Call a Guest.
2. Select a Phone Book entry from the Phone Book list box, or type in a phone number. Direct 

connections do not use a phone number.
3. Choose Dial (Connect if you are direct connected) or double-click a Phone Book entry. 
4. When you call a Phone Book entry with a login name and password, they are sent automatically. 

Otherwise, if the PC you are calling asks for your login name, enter it (and your password if needed), 
and choose OK.
Once a connection is established, you will be in the utility you have selected to Execute upon 
Connection.

Notes...
- A Guest user can also call you, if you are set to Wait for Calls (the default for the Host program). A Host 

PC can be unattended if it is set to Wait for Calls.
- When a Phone Book entry is selected and you type in a phone number manually, the login name and 

password for the entry are still sent. Use this feature if a PC in your Phone Book is mobile, or 
temporarily at a different number. 

- To dial a PC that's not in your Phone Book at all, check Manual Dial. This uses only the number you 
type in.

- Use Redial to call back a number that's busy, or to call again after being disconnected. If the call you're 
redialing is a Phone Book entry, its login name and password are sent as usual. You can Redial even 
after your PC has been shut off and restarted.

- Look in the Call Status text field for information on call progress.

Related Topics...
Dialing Phone Book Entries
Making A Direct Connection
Making Special Connections
Setting Execute Upon Connection
Exiting Carbon Copy Utilities
Guest Or Host?
Using Dial Modifiers



Waiting For Calls
Carbon Copy must be Waiting for Calls to answer a remote PC trying to establish a connection. You can 
Wait for Calls manually, or have Carbon Copy Wait for Calls automatically each time it starts. 

To prepare Carbon Copy to answer a call from a remote PC:
1. Choose Wait for Call.

To answer calls automatically every time you start Carbon Copy:
1. Choose Wait for Call on Startup from the Options menu.

You can toggle this command on (checked) and off (unchecked). When it is checked, Carbon Copy 
will automatically Wait for Calls when you start the program. 
Once a connection is established, you will be in the utility the caller has selected to Execute upon 
Connection.

Notes...
- While you are Waiting for Calls, you can use other Windows applications, but not other Carbon Copy 

utilities.
- Wait for Call on Startup is set separately for the Guest and Host programs. By default, it is checked in 

the Host program, and unchecked in the Guest. 
- Changes you make to Wait for Call on startup will take effect the next time Carbon Copy starts.

Related Topics...
Setting Wait For Call On Startup
Ending Wait For Call
Guest Or Host?



Setting Up to Connect Via a LAN (IPX)
1. Activate the Carbon Copy window.
2. Open the Communications dialog box from the Options menu.
3. Choose LAN (IPX) from the Communications dialog box. Click on Setup.
4. Enter the name of your workstation in the Workstation Name box.
5. Choose OK to exit the dialog box and save your changes.

Notes.....
- If you do not want the name of your workstation to appear in other users list of workstations, deselect 

the Publish Workstation Name checkbox.
- An IPX/SPX driver must be loaded before Windows, and Windows must be configured with the correct 

network drivers for the LAN (IPX) option to be available.
- If two workstations have the same name, only one of the workstation names will be visible in the list box

of workstation names. You can list groups of Workstations by giving them the same names.

Related Topics...
Making a LAN (IPX) Connection



Setting Up to Connect Via ACS (NCSI/NASI)
1. Make the Carbon Copy window active.
2. Select Communications from the Options menu.
3. Select ACS (NCSI/NASI) from the Communications dialog box.
4. Select the modem type and speed.
5. Complete the text fields in the Port Name section of the dialog box. The information you enter allows 

Carbon Copy to connect to the ACS and initialize the correct port and modem. The Server, General 
and Specific fields must have an entry.

6. In the Server field, enter the name of the ACS to which the modem is attached.
7. In the General field, enter a name used to indicate a group of ports and modems. This allows you to 

use any available port and modem in the group.
8. In the Specific field, enter the specific name used by the server to indicate a specific port and modem.
9. Click on the Advanced button to set any advanced options.
10. Choose OK to exit the dialog box and save your changes.

Notes...
- You can use wildcard characters in any of the fields. Use the ? character to represent any character. 

Use the * character to represent a series of characters. When you use wildcard characters, make sure 
all modems indicated by the wildcard characters are of the same type.

- Contact your System Administrator for the correct settings for the Server, General and Specific fields.
- On the Advanced ACS Setup dialog box, set the Start Connection to RING Message or Data Received.

Related Topics...
Making a Modem Connection



Setting Up to Connect Via ACS (EBIOS/INT14)
1. Activate the Carbon Copy window.
2. Open the Communications dialog box.
3. On the Communications dialog box select ACS (EBIOS/INT14)
4. Click on the Setup button. The Setup dialog box will appear.
5. Select the communications port, modem type and speed.
6. Click on the Advanced button. Make any desired changes.
7. Choose OK to exit the dialog box and save your changes

Notes...
- See your System Administrator for information regarding the correct modem type and speed.
- On the Advanced ACS Setup dialog box, set the Start Connection to RING Message or Data Received.

Related Topics...
Making a Modem Connection



Making a Modem Connection
To make a modem connection:
1. Choose Call from the Connection menu. The Call dialog box appears.
2. Select an entry from the Phone Book, or type a phone number in the Phone Number text field box.
3. Choose Dial or double-click on the Phone Book entry.
4. If the PC you are calling does not require callers to log in, the connection is established. 

If the PC you are calling requires callers to log in, and you used a Phone entry with a valid login 
name, they are sent. If not, the Enter Login Information dialog box appears. Type the login name and 
password, if required, and choose OK. By default, you are allowed three login attempts.

Notes...
- The PC you are calling must be set to Wait for Calls.
- If a dialog box appears warning you that your modem is not responding, choose OK, and make sure 

your modem is turned on and connected to your PC.

Related Topics...
Calling A Host
Calling A Guest
Setting Wait For Call On Startup



Making a LAN (IPX) Connection
Before you connect over a LAN make sure the Guest and Host are setup correctly.

To connect with another PC over a LAN:
1. Activate the Carbon Copy window.
2. Open the Call dialog box. A list of workstations that you can connect to appears in the Workstation 

Name box. 
3. Click on Refresh to add a search pattern to the list box. 
4. Highlight the name of the workstation you want to connect to or enter a workstation name.
5. Click on Connect to connect to the workstation.
6. Enter a password, or login information if required.

Notes.....
- To search for a workstation not listed, use the * or ? characters and enter a pattern you want to search 

for. For example, to search for all workstation names that begin with "B" type B* in the Workstations 
Name text field. 

- You can connect to a workstation not listed if you know the full name of the workstation.

Related Topics...
Setting Up to Connect Via a LAN (IPX)
Using Templates to Display Workstation Names



Call a LAN
From this dialog box, you can connect to a workstation on the LAN.
1. A list of workstations that you can connect to appears in the Workstation Name box. 
2. Click on Refresh to add a search pattern to the list box. 
3. Highlight the name of the workstation you want to connect to or enter a workstation name.
4. Click on Connect to connect to the workstation.
5. Enter a password, or login information if required.

Notes.....
- To search for a workstation not listed, use the * or ? characters and enter a pattern you want to search 

for. For example, to search for all workstation names that begin with "B" type B* in the Workstations 
Name text field. 

- You can connect to a workstation not listed if you know the full name of the workstation.

Related Topics...
Setting Up to Connect Via a LAN (IPX)
Using Templates to Display Workstation Names



Using Templates to Display Workstation Names
Use templates to search for names of the Guest or Host PC you can connect to.
1. Open the Call dialog box. 
2. In the Workstation Name text field, enter a template which describes the names of the Guest or Host 

PC with which you wish to connect.
3. Click on the Refresh button to display the list of workstations you can make a connection to.

Notes...
- You can reduce the amount of workstation names displayed, if you have a large number of Carbon 

Copy users on the LAN. Only the workstation names that match the template pattern will be displayed.
- Workstation Name templates are similar to DOS filename templates. They can contain asterisks (*) to 

indicate one or more character, and question marks (?) to indicate a single character. For example, to 
list all workstations on the network that start with B, enter B* as a template. To see a list of workstations 
starting with any letter and ending in ING, use ?ING as your template.

- The last five templates you enter are saved in the List Workstation Names of Type list box. To use a 
previously entered template, select it from the list box. The template you used last is the default in the 
Workstation Names box when you open the Call dialog box.

Related Topics...
Setting Up to Connect Via a LAN (IPX)
Making a LAN (IPX) Connection



Making A Direct Connection
Most often, remote PC's are connected over telephone lines using modems, but if they are close together,
a null modem cable may be used instead. This is called a direct connection. You establish the connection 
much like a modem connection. 
When you are a Guest user, you must connect with a PC running the Host program, and vice versa. 
Either user can make the call. The answering PC must be set to Wait for Calls. 

To establish a connection with a direct connected PC:
1. Make sure your modem type is set to Direct Connect.
2. Choose Call a Guest (or Host).
3. Choose Connect or double-click a Phone Book entry.
4. If you choose a Phone Book entry that includes a login name and password, they are sent 

automatically. Otherwise, if the PC you are calling asks for your login name, enter it (and your 
password if needed), and choose OK.
Once a connection is established, you will be in the utility you have selected to Execute upon 
Connection.

Notes...
- Wait for Calls is the default for the Host program and NOT for the Guest program.
- If a Phone Book entry is selected, and you do not want any login name or password to be sent 

automatically, check Manual Dial. This deselects all Phone Book entries. You can enter a login name 
and password manually if the PC you are calling asks you for it.

- You can have direct connect entries in your Phone Book, to automate entry of login names and 
passwords if the answering PC requires them.

- Both PC's must use the same port speed for a direct connection.

Related Topics...
Calling A Host
Calling A Guest
Exiting Carbon Copy Utilities
Setting Execute Upon Connection
Guest Or Host?



Setting Up to Connect Via Serial Port
1. Make the Carbon Copy window active.
2. Select Communications from the Options menu.
3. Select Serial Port.
4. Click on Setup. The Setup dialog box appears.
5. Select the Port, Speed and Modem Type.
6. Select Test to test the settings you have chosen.
7. Choose OK to save your changes.

Notes...
- The first time you select Serial Port, the Setup dialog box appears automatically.
- When selecting a Port, select the port to which your modem or null modem cable is physically 

connected. Do not assign Carbon Copy to a port already in use by a serial printer or mouse.
- For best performance, set the port speed to the highest setting supported by your modem and PC 

hardware. Performance is best at port speeds of 9600 bps or higher.
- For direct or leased line connections, the Host and Guest PCs must be set to the same port speed.

Related Topics...
Making a Modem Connection



Making Special Connections
Carbon Copy can make several types of special purpose connections: connections using modems that 
support MNP-10, and connections over leased lines. 
For more information, see the underlined topics.

MNP-10 Connections
MNP-10 is an advanced communications protocol available in some modems. When BOTH the Guest 
and Host modems support it, check MNP-10 Connection in the Call dialog box before you place your call. 
Leased Line Connections
Leased telephone lines provide a line that is always connected between two locations. Both users must 
run a setup procedure before connecting over leased lines. Once this is done, you can place or receive 
leased line calls until you change your modem type.
See Leased Line Connections for setup details.
Interactive Dial Connections
An Interactive Dial connection allows you to connect to a PC not directly connected to a modem or 
network. Select Interactive Dial in the Phone Book dialog box, or in the Call dialog box before you place 
your call.

Related Topics...
Calling A Host
Calling A Guest
Making A Direct Connection



Making MNP-10 Connections
To use the MNP-10 features of your modem:
1. Check MNP-10 Connection in the Call dialog box before you place your call. 

Notes...
- MNP-10 is an advanced communications protocol available in some modems. Check MNP-10 

Connection if BOTH the Guest and Host modems support it. DO NOT check MNP-10 Connection 
UNLESS BOTH modems support MNP-10, or your connection will be made at a much slower speed 
than if the box is unchecked.

- Enabling the modems' MNP-10 features improves the chances of establishing a connection on noisy 
lines. 

- MNP-10 Connection is optional, even if both modems support it. 

Related Topics...
Calling A Host
Calling A Guest



Making Leased Line Connections
BOTH users must follow the setup procedure below before making a leased line connection.
Note that Carbon Copy is NOT running at the start of this procedure.

To prepare for a connection over leased telephone lines:
1. Start Windows Terminal. Consult your Windows documentation for more information on Terminal.
2. Issue the commands your modem requires to cause it to echo your commands and the modems 

responses onscreen. For some modems, this command is ATE1 followed by ENTER.
3. Issue the commands your modem requires to configure it for leased line connections.
4. Issue the command your modem requires to save its current settings. For some modems, this 

command is AT&W followed by ENTER.
5. Establish a leased line connection according to the instructions in your modem manual.
6. Exit Terminal.
7. Start Carbon Copy.
8. Choose Communications from the Options menu to open the Communications dialog box.
9. Select Serial Port, then click on Setup.
10. Select Direct Connect as your modem type, and set your communications port and speed.

Now you can:
- Place a leased line call, by clicking the Call push button and choosing Connect from the Call Dialog 

box. 
- Prepare to answer a leased line call, by clicking the Wait for Call push button or choosing Wait for Call 

from the Utilities menu. To Wait for Calls automatically each time you start Carbon Copy, check the Wait
for Call on Startup command in the Options menu.

Notes...
- Consult your modem manual if you are not sure of the commands your modem uses for any of these 

steps.
- Both PC's must use the same port speed.
- The leased line configuration remains in effect until you change your modem type. 
- Use full duplex modems for best performance during leased line connections.

Related Topics...
Calling A Host
Calling A Guest



Making Interactive Dial Connections
1. Activate the Carbon Copy window.
2. Open the Call dialog box. By default, Interactive Dial is not selected.
3. Select the number you want to dial.
4. Select Interactive Dial if it was not automatically selected.
5. Click on Dial, Redial, or Connect/Reconnect
6. After the physical connection has been made, the Interactive Dial dialog box appears. 

If you are establishing a modem connection, the Interactive Dial dialog box appears after the modem 
has dialed and the carrier has been established.
If you are establishing a connection via Direct Connect, the physical connection is completed 
immediately and the Interactive Dial dialog box appears.

7. In the Interactive Dial dialog box, enter information in the Terminal Window. All keystrokes you enter in
this window are sent directly to the COM line where they are processed by the service or device. All 
characters received from the service or device are displayed in the Terminal Window.

8. Once you have established a final physical connection, click on Continue. You will be returned to the 
Call dialog box where you can continue the connection.

Notes...
- You can copy the contents of the Terminal Window directly to the Windows clipboard by pressing 

Ctrl+Insert. You can paste text from the Windows clipboard to the Terminal Window by pressing 
Shift+Insert.

- Establish a final physical connection by configuring and dialing a local device, or continuing a 
connection through a remote service.

- To cancel a call and any partially completed physical connections, click on the Abort button in the 
Interactive Dial dialog box.

- Click on the Setup button to access the Interactive Dial Setup dialog box. On this dialog box, you can 
set up the behavior of the Interactive Dial Terminal window. Any changes you make in this dialog box 
are saved in the Configuration file for later use.



Interactive Dial Setup
Use the options on the Interactive Dial Setup dialog box to setup the behavior of the Interactive Dial 
Terminal window. You can choose Autowrap, New Line or Local Echo. Autowrap is selected by default. 
Changes you make in this dialog box are saved in the Configuration file for later use.
Autowrap - Automatically wraps text that is too long to fit in the Window to the next line. Select Autowrap 
if the text disappears off the right side of the window.
New Line - Select this option when the remote computer expects line feeds following carriage returns. If 
New Line is not selected, lines will be displayed on top of each other.
Local Echo - If the remote computer does not have Local Echo on, characters are not displayed in your 
Terminal Window as you type them. Turn on Local Echo so that characters you type are displayed.
Click OK to continue or Cancel to cancel the changes.



Making a Carbon Copy DOS Host Connection
1. Click on Call. The Call dialog box appears.
2. Select the entry you have set up to make a Carbon Copy for DOS connection.
3. Click on Dial or Redial to make the connection.

Notes...
- Before you make a Carbon Copy for DOS connection, make sure the Carbon Copy Host is using 

Carbon Copy Plus version 5.x or Carbon Copy for DOS version 6.x.
- To make any changes to your configuration settings, such as port, modem type or speed, type 

CCDSETUP at the DOS prompt. By default, the CCDSETUP file is located in the C:\CCW directory.
- See your Carbon Copy for DOS User Manual for more information.



Ending Wait For Call
When you are Waiting for Calls, Carbon Copy will answer a remote PC calling to connect with you. You 
must exit Wait for Call to have Carbon Copy stop answering incoming calls.

To end Wait for Call:
1. Restore the Carbon Copy Wait for Call icon. This icon is in the lower left corner of your screen, unless

it has been moved.
You will be returned to the Guest or Host window.

Notes...
- You can use other Windows applications without exiting Wait for Call, but not other Carbon Copy 

utilities.
- When Carbon Copy ends Wait for Call, your modem is set NOT to auto-answer, and your COM port is 

released for use by other applications.

Related Topics...
Waiting For Calls



Hanging Up
When you no longer want to be connected, Hang Up. The Call pushbutton and command become Hang 
Up when you are connected.

To disconnect your PC from a connected PC:
1. Choose Hang Up.

Notes...
- You must first Abort a File Transfer, if one is in progress, before you can Hang Up. If you do, the 

remaining files will not be copied, and any partial copies of files will be deleted.

Related Topics...
Exiting Carbon Copy
Canceling A File Transfer



Controlling A Remote PC
You must be connected to another PC to start Remote Control. By default, Carbon Copy automatically 
starts Remote Control whenever a Guest caller establishes a connection with a Host PC. If you do not 
want Remote Control to start automatically when you make a connection with a remote PC, open the 
Execute Upon Connection dialog box and deselect Remote Control.

Either a Guest or Host PC can start Remote Control.

To control another PC from yours:
1. Choose Remote Control.

The Remote Control icon appears on both screens. The remote PCs screen display appears on your 
screen.

Notes...
- Either the Guest or the Host user may start Remote Control, and either may place the call to connect. 

You must be connected to start Remote Control.
- During Remote Control, all other Carbon Copy utilities are available. Note that when you edit the Phone

Book or Password Table as a Guest during Remote control, you are changing them on the Host PC, not
your own.

- The Host's keyboard and mouse can be active, sharing control of the Host PC with the Guest, or they 
can be disabled. This is determined by the setting on the Security Options dialog box, located on the 
Options menu. 

- The Host PC's screen display can be left on or blanked. This is set on the Security Options dialog box, 
located on the Options menu.

- See "Tips on Using Remote Control, in your Carbon Copy 3.0 User's Guide, for hints on optimizing 
Remote Control sessions.

Related Topics...
Remote Control Security
Exiting Remote Control
Calling A Host
Calling A Guest



Remote Control View Modes
There are two view modes available during Remote Control.
Full Screen - When selected, the remote PCs screen will completely fill your screen display. If the remote
PCs screen display is larger than your screen display, your view of the remote screen will automatically 
scroll as you move the mouse to the edge of the screen. You can use Hot Keys to exit Full Screen 
Remote Control, or double-click on the Remote Control icon and select exit.
Windowed    - Selected by default. When selected, the remote PCs screen will be displayed in a window 
on your desktop. You can move or resize the window at any time during remote control. 
Select Stretch to Window if you want the remote display to always fill the Remote Control window on 
your desktop. Stretch to Window mode may result in a distorted view of the remote display and decreased
performance. To exit Windowed Remote Control, use the Hot Keys, or click the upper-left corner of the 
Remote Control window.

Notes...
- Select the view mode in the view section of the Remote Control dialog box.

Related Topics...
Exiting Remote Control
Calling A Host
Calling A Guest



Remote Control of DOS Applications
You can remotely control DOS applications in Windows, or you can exit Windows (when DOSHOST is 
loaded) and remotely control them in DOS. Both text and graphics mode applications are supported.
You must have the DOS Host loaded before you start Windows if you want to be able to exit Windows 
during Remote Control.

To run DOS applications in a Window or full-screen display:
1. Open a DOS window.
2. Select Run from the File Manager. Type the directory name where the DOS application is located. For

example, if the DOS application is located in C:\DOS type C:\DOS\APPLICATION (the DOS 
application you want to run) then press ENTER.

3. Press ALT+ENTER to change the display of the DOS application from full screen to being displayed in a
Window.



Remote Control Security
Set Remote Control security options on the Security Options dialog box. Remote control Security Options 
are different for the Guest and Host PC.

To set Remote Control security options on the Guest PC:
1. From the Guest PC, open the Security Options dialog box on the Options menu.
2. Select either Disable Keyboard and Mouse, to disable the Host keyboard. Select Disable Display to 

blank the Host display.
3. Select OK to save your changes, or Cancel to cancel the changes and exit the dialog box.

To set Remote Control security options on the Host PC:
1. From the Host PC, open the Security Options dialog box on the Options menu.
2. There are two options available to increase security on the Host PC during Remote Control. Select 

Disable Exit Windows if you do not want the Guest or Host to exit Windows during Remote Control.
3. Select Disable Host Menu Access if you do not want the Guest to have access to Host menu options 

during Remote Control. By default, this option is not selected.
4. Select OK to save your changes, or Cancel to cancel the changes and exit the dialog box.



Exiting Remote Control
To exit Remote Control:
1. Double click the Remote Control icon on your screen. The Guest may also press ALT+RIGHT-SHIFT.    

Select Exit, or select Continue to keep Remote Control active.

Notes...
- Because the Guest screen echoes the Host display, the Remote Control icon appears on both users' 

screens. Either the Guest or Host user may double click it to exit remote control.
- If you are viewing a Remote Control window in Windowed mode, click Close, located on the pop-up 

menu in the upper-left corner of the Remote Control window.

Related Topics...
Controlling A Remote PC
Exiting Carbon Copy



Remote Control Options
Complete the options on this dialog box as follows:
Select the View mode to be used during Remote Control:
The View section of this dialog box determines how the remote PCs screen will appear on your desktop. 
When Full Screen is selected, the remote PCs screen will completely fill your screen display. If the 
remote PCs screen display is larger than your screen display, your view of the remote screen will 
automatically scroll as you move the mouse to the edge of the screen. Use the Hot Keys to exit Full 
screen Remote Control, or double-click on the Remote Control icon and select Exit.
Windowed is selected by default. When you select Windowed, the remote PCs screen will be displayed 
in a window on your desktop. You can move or resize the window any time during remote control. Select 
Stretch to Window if you want the remote display to always fill the Remote Control window on your 
desktop. Stretch to Window mode may result in a distorted view of the remote display and decreased 
performance. To exit Windowed Remote Control, use the Hot Keys, or click the upper-left corner of the 
Remote Control window.
The Local System Keys option determines which PC will react to the local system keys. System Keys 
include ALT+TAB, ALT+ESC and CTRL+ESC. Select Always on Top if you want to display the Remote 
Control window on top of any other applications open on your desktop.
Select the hot key combination you want to use to exit Remote Control. The default hot key combination 
is ALT + RIGHTSHIFT. The hot keys you select to exit Remote Control are also used, in conjunction with 
another key, to toggle between Full Screen and Windowed views during Remote Control. For example, if 
you select ALT+LEFTSHIFT as the hot key used to exit Remote Control, ALT+LEFT SHIFT+F would become 
the hot key you use to toggle between Full Screen and Windowed views. Any changes you make to hot 
key settings take effect immediately.
Select the DOS Screen Scanning rates. You can enter both Graphics and Text scan rates on the Guest 
or Host PC. If you used the Guest to start Remote Control, enter the scan rates on the Guest Remote 
Control dialog box. If you used the Host to start Remote Control, enter the scan rates on the Host Remote
Control dialog box. 
Select the Synchronized checkbox if you want to synchronize the Host and Guest screens during full-
screen DOS Remote Control. If you do not select synchronized mode, the Guest and Host screens will 
not be synchronized during Remote Control. Synchronized screens can take longer to redraw. 
The default synchronized rate for graphics is to scan every 5 ticks, the default for text is to scan every 3 
ticks. The range is from 1 to 255 ticks. 1 tick equals 55 milliseconds.
The number you enter in the Rate box indicates how often, in ticks, the screen will be scanned for text or 
graphics to redraw. You can choose a different scan rate for text and graphics. You may want to select a 
slower scan rate for graphics, because graphics take longer than text to redraw. To select a slower scan 
rate for graphics, increase the scan rate value.
The Disable Desktop Wallpaper checkbox is selected by default. When this option is selected, any 
desktop wallpaper on the Host PC will be turned off during Remote Control. Turning off any complex 
wallpaper will avoid delays when the screen is being repainted.



Remote Control Options
Select the Hot Key combination you want to use to start Remote Control of the Host PC. The default Hot 
Key combination is ALT + RightShift.



Serial Port Setup
Port - Select the communications port that Carbon Copy will use. Select the port to which you modem or 
null modem cable is physically connected.
Speed - Select the highest speed supported by your modem and PC hardware. Performance is best at 
higher speeds.
Modems - Select the type of modem you are using. If your modem type is not listed, select a similar type 
of modem. If you are connecting via a null modem cable, select Direct Connect.
Test - Click Test to test your selected port settings. Carbon Copy attempts to access your port, reset your 
modem, and then release your port. When finished, a dialog box will display the results of the test. If your 
port or modem did not respond, verify your modem is turned on and connected to your PC. Check the 
selected port and modem settings match the settings you are using. For additional information, refer to 
Appendix B, Troubleshooting.
Detect - Click Detect if you want the Modem Wizard to detect your modem. The Modem Wizard dialog 
box will appear. Follow the instructions on the dialog box to allow the Modem Wizard to automatically 
detect and configure your modem.



Advanced Serial Port Setup
Interrupt - Select the correct interrupt for your port. You will be prompted to restart Windows for this 
change to take effect.
Address - Enter the hexadecimal address (0000 to FFFF) for your port. You will be prompted to restart 
Windows for this change to take effect.
Answer Ring Count - Enter the number of incoming rings you will allow before the modem answers the 
incoming call. The range is 1 to 15 and the default is 1.
Dial Timeout - Enter a number, in seconds, for how long Carbon Copy will wait for a response from the 
other PC after dialing, before it times out and hangs up. The range is 1 to 149 and the default is 90.
Callback Delay - Choose how many seconds the Host PC will wait before calling back a Guest PC. The 
range is 1 to 99, and the default is 15.
Dial Modifier- Select Tone or Pulse dialing. The default is Tone.
Start Connection - Select how you want the connection process between PCs to be initiated. For an 
ISDN connection, you may want to select 'RING' Message. 'RING' Message is selected by default.
Click on Default to return all settings to their default settings.
Use Windows Comm Services (VCOMM) - Select this option if you want to communicate with a non-
standard serial device. This option is not selected by default.



Starting File Transfer
File Transfer lets you copy and synchronize files from one PC to another. You can also delete files and 
directories, change the appearance of the File Transfer window, and create or remove directories on your 
own or the remote PC.

To start File Transfer:
1. Activate the Carbon Copy window.
2. Choose File Transfer.

You see the File Transfer window. 
The other user sees the File Transfer icon, which they can restore to view the File Transfer window. 

Notes...
- File Transfer is the same for the Guest and Host programs. Either user can start the utility, and both 

users can have their File Transfer windows open at once, but only one user can copy files at a time. You
must be connected to start File Transfer. 

- When your File Transfer window is open, you can copy and delete files, and create and remove 
directories.

- The Window menu commands let you move quickly between the different windows within File Transfer. 
They also let you set up your File Transfer window to suit the work you are doing.

- You can minimize your entire File Transfer window and use other applications while the other user 
transfers files in the background. 

- If either user closes the File Transfer icon or window, File Transfer is ended on both sides.
- Note that File Transfer allows both Guest and Host users full access to each other's files and 

directories. If you are concerned that remote users may copy or delete items on your PC, use your 
Password Table to prevent unauthorized callers from connecting with you. 

- You can use other applications while Copying Files and Directories in the background.
- You can change the look of the File Transfer window by selecting a different font or changing the view.

Related Topics...
Choosing a Font
Copying Files and Directories
Deleting Files and Directories
Creating Directories
Canceling A File Transfer
Getting Around The File Transfer Window
Organizing Your File Transfer Window
Updating Your File Transfer Window



Getting Around The File Transfer Window
File Transfer is similar to Windows File Manager, using the same directory tree structure, and many of the
same keyboard and mouse techniques. Because it operates over both connected PCs, there are two sets
of windows: Directory Tree and Directory windows for both Guest and Host. You can move, resize, and 
minimize them all separately.
The Directory Tree windows are also labeled Guest Files and Host Files. When you are specifying files or 
directories in File Transfer, you indicate the PC you mean by selecting the appropriate window.
Selection in File Transfer is similar to Windows File Manager. To select a single file, click on it with the 
mouse. To select multiple adjacent files, click on the first file, then hold down the SHIFT key while 
selecting the last file in the group. The files in between will be selected also. Holding down the CONTROL 
key while selecting a file toggles it from selected to deselected, or vice versa. You can use this technique 
to select multiple files that are not next to each other in the directory window, or to deselect individual files
from those already selected. 
To enter any window, use standard Windows techniques, or the numbered commands at the bottom of the
Window menu. These commands are useful if the window is hidden by other windows. They also restore 
the window you choose if its minimized.

To enter another File Transfer window:
1. Choose the appropriate window command from the Window menu, or use standard Windows 

techniques for activating a new window.

Related Topics...
Starting File Transfer
Organizing Your File Transfer Window
Updating Your File Transfer Window



Copying Files and Directories
You can copy files and directories from your PC to the remote PC, or vice versa. 

To copy one or more files to or from a remote PC:
1. Select the source drive and directory that contain the file(s) to be copied.
2. Select the file(s) or directories to copy. 
3. Select the destination drive and directory for the file(s) or directories.
4. Choose Copy from the File menu to bring up the Copy dialog box.
5. Choose Copy from the Copy dialog box to begin copying.

The status of the Copy is displayed as the file(s) is copied.

Notes...
- Files are copied from the PC where files are selected to the PC where only a directory is selected. 
- You can copy files from only one directory at a time, and they must all be copied into a single directory 

on the other PC.
- The Copy List box shows the number of files remaining to copy and their names. Before or during 

copying, you can select files from this list and choose Remove from Copy List if you decide not to copy 
them. 

- When a file in the destination path has the same name as one you are copying, you will be alerted, if 
File Replace is checked in the Confirmation Options dialog box. When it is unchecked, you are not 
warned, and the existing file is automatically overwritten.

- If you click on the Background button in the Copy dialog box, you can work in another application while 
you copy files in the background.

- To disconnect the connected PC once File Transfer is complete, select Disconnect After Transfer in the 
Copy dialog box.

- Only one user can copy files at a time.
- To copy from one location to another on your own PC, use Windows File Manager. 
- You can use the Drag and Drop method to copy files. Simply select the file(s) you want to copy, hold 

down the mouse button, and drag them to the new location.
- You can compress the files being copied by selecting Compression on the Options menu. If you are 

transferring files or data that is already compressed, turn Compression off.

Related Topics...
Starting File Transfer
Synchronizing Files and Directories
Getting Around The File Transfer Window
Deleting Files and Directories
Creating Directories
Canceling A File Transfer
Organizing Your File Transfer Window
Updating Your File Transfer Window



Choosing a Font
You can choose the font used in the File Transfer windows.
1. On the Options menu, select Font.
2. Select the font, style and size.
3. Click on OK to save your settings, or Cancel to cancel the changes.

Notes...
- Available fonts are the same as those in the Windows Font Manager.



Setting Confirmation Options
From the Confirmation Options dialog box on the Options menu you can select the actions that you want 
confirmed during file transfer. 

Confirm on File Delete 
By default, Confirm on File Delete is active. If Confirm on File Delete is active, you are asked for 
confirmation when you select a file to delete.

Confirm on Directory Delete
By default, Confirm on Directory Delete is active. If Confirm on Directory Delete is active, you are asked 
for confirmation when you select a directory to delete.

Confirm on File Replace 
By default, Confirm on File Replace is active. If Confirm on File Replace is active, you are asked for 
confirmation before a file being copied is allowed to overwrite an existing file with the same name.

Confirm on Directory Copy
By default, Confirm on Directory Copy is active. If Confirm on Directory Copy is active, you are asked for 
confirmation when you select a directory to be copied.

Confirm on Directory Synchronize
By default, Confirm on Directory Synchronize is active. If Confirm on Directory Synchronize is active, you 
are asked for confirmation when you select a directory to be synchronized.

To choose Confirmation options:
1. Start File Transfer.
2. Choose Confirmation from the Options menu.
3. Select the desired Confirmation options.

Related Topics...
Copying Files and Directories



Deleting Files and Directories
You can delete selected files and directories from your own PC or from the remote PC. 

To delete one or more files:
1. Select the drive and directory that contain the file(s) to delete. You cannot delete a root directory.
2. Select the file(s) to delete. You can select files from only one directory at a time.
3. Choose Delete from the File menu.

You see the directory of the file(s) to be deleted and the name of each file. 
4. Choose Delete to delete the listed file(s).

Related Topics...
Starting File Transfer
Getting Around The File Transfer Window
Copying Files and Directories
Organizing Your File Transfer Window
Updating Your File Transfer Window



Creating Directories
The Create Directory command in the File menu creates a new directory on your own PC or the remote 
PC.

To create a directory:
1. Select the Directory Tree or Directory window for the PC where you want the new directory.
2. Choose Create Directory from the File menu.
3. Type the name of the directory you want to create in the Name text box.
4. Choose OK to create the directory.

Notes...
- You can indicate the location for the new directory by selecting it in the Directory Tree and directory 

windows, or by entering all or part of the path when you type in the directory name.
- You may specify the PC type and drive as part of a path. This information is optional; if you omit it, the 

current information is used. To specify the PC type, use the letters G, H, L or R for Guest, Host, Local, 
or Remote, followed by the drive name and a colon. For example, GC: specifies the Guest's drive C. 
You must include a drive letter if you give a PC type.

- All directories in the path, except for the final one you want to create, must already exist. If you want to 
create several levels of new subdirectories, create each one individually.

Related Topics...
Starting File Transfer
Getting Around The File Transfer Window
Copying Files and Directories
Organizing Your File Transfer Window
Updating Your File Transfer Window



Canceling A File Transfer
Either user can cancel a file copy while it is in progress.

To stop a File Transfer in progress:
1. Choose the Abort button from the Copy dialog box.

Notes...
- The user who is copying sees the Abort button in the File Transfer dialog box. The other user's Abort 

button is in the alert box that tells them files are being copied. This alert is not visible if their File 
Transfer window is minimized.

- When copying is canceled, the remaining files will not be copied, and any partial copies will be deleted. 
Note that because files being copied overwrite files with the same name, canceling the copy process in 
this case may erase the partial copy, and erase the old file in the destination directory as well.

- If you started the copy process, you can also remove files from the list of Files Remaining to Copy. 
Select them from the list in the Copy dialog box, and choose Remove from Copy List. Files can be 
removed either before or during copying. Removing files from the copy list allows the remaining files to 
copy, while aborting cancels the entire operation. Also, removal does not generate or delete partial 
copies.

Related Topics...
Starting File Transfer
Copying Files and Directories
Setting Confirmation Options



Organizing Your File Transfer Window
The Window menu has commands, similar to Windows Program Manager or File Manager, that you can 
use to customize your File Transfer window. 

To automatically organize your File Transfer window:
1. Choose Cascade, Tile or Arrange Icons from the Window menu.

Notes...
- You can move, resize, and minimize each of the four windows within File Transfer separately. Cascade, 

Tile and Arrange Icons are used if a window or icon is covered by another window, or otherwise hard to 
use.

- These commands change the appearance of your File Transfer window only, and have no effect on any 
files or on a connected users screen.

- Cascade overlaps all open Guest and Host Directory Tree and Directory windows in a diagonal line with
the edges of each exposed. The title of each window is always visible, as are any minimized windows.

- Tile arranges all open Guest and Host Directory Tree and Directory windows side-by-side, resizing 
them as necessary. Each window is completely visible, but may be so small that you need to scroll to 
see all of its contents. Tiled is the default arrangement.

- Arrange Icons organizes any minimized File Transfer windows in a line in the bottom left-hand corner 
of your screen.

Related Topics...
Starting File Transfer
Getting Around The File Transfer Window
Updating Your File Transfer Window
Customizing Your File Transfer Window



Customizing Your File Transfer Window
You can change the appearance of the file transfer window from the View, Sort and Include dialog boxes, 
located on the Options menu.

From the View dialog box, select the files details you want displayed. Select Size, Last Modification 
Date, Last Modification Time, and/or File Flags.

From the Sort dialog box, select how you want displayed files to be sorted. You can sort files by Name, 
Type, Size, or Last Modification Date or Time. You can also choose to expand or collapse directory 
branches.

From the Include dialog box, select the types of files that will be displayed in the File Transfer windows. 
Select Programs, Documents and/or Other Files. Select Hidden/System Files to display hidden and 
system files.

Related Topics...
Starting File Transfer
Getting Around The File Transfer Window
Updating Your File Transfer Window



Updating Your File Transfer Window
Use the Refresh command in the Window menu to redraw the contents of the Guest and Host Directory 
Tree and directory windows.

To update the information in your File Transfer windows:
1. Choose Refresh from the Window menu, or press F5

Notes...
- If other applications create, rename or otherwise edit directory information while File Transfer is running,

your File Transfer windows may need to be refreshed. 

Related Topics...
Starting File Transfer
Organizing Your File Transfer Window



Tree Menu Commands
Expand Branch - Show additional directory levels in the directory tree.
Collapse Branch - Hide additional directory levels below a selected directory.
Select Drive - Select the desired drive.
Indicate Expandable Branch - Indicate which directories have subdirectories. Directories with 
subdirectories are marked with a plus sign (+). After the directory is expanded, it is marked with a minus 
sign (-). 



Drag and Drop Directory and File Synchronization
Use the Drag and Drop method to synchronize files and directories.

To drag and drop synchronize directories and files:
1. Press the CTRL key and select the file(s) or directory you want to synchronize. Hold down the CTRL 

key until all the files you want to synchronize have been selected and dragged to the destination 
directory.

2. Drag the file(s) or directory to the destination drive and directory while holding down the CTRL key.
3. The Synchronize dialog box appears. Choose Synchronize to begin file synchronization.

Related Topics...
Synchronizing Files and Directories
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Drag and Drop File and Directory Transfer
Another method of file and directory transfer is drag and drop transfer. Using this method, you can quickly
copy files into a Host or Guest directory. You can also drag and drop entire directories.

To drag and drop files:
1. Select the file(s) you want to copy. To select one file, click on the file with the mouse cursor. To select 

multiple files in sequence, click on the first file, then hold down shift and click on additional files. To 
select multiple files not in sequence, click on the first file, press and hold down the ctrl key and click 
on the next file you want to select.

2. To transfer an entire directory, simply drag the folder associated with the directory you want to 
transfer, and drop it in the new location. If you have selected the Copy Subdirectories option, 
subdirectories in the directory will also be copied.

3. Drag the file(s) to the destination drive and directory.
4. The Copy dialog box appears. Choose Copy to begin file transfer.



Copying Files in the Background
You can choose to copy files in the background while working in another application.

To copy files in the background:
1. Select the file(s) you want to copy to another directory.
2. The Copy dialog box appears. Click on the Background button. The file(s) will be copied in the 

background, and you can continue to work in another application.
When the file transfer is complete, the Copy dialog box reappears. The information in the Copy dialog
box indicates how much of the selected file was transferred and how long the file transfer took to 
complete.

3. Click on Close to exit the Copy dialog box.

See Also
Copying Files and Directories



Synchronizing Files and Directories
Use File Synchronization to synchronize any file or directory on the Guest and Host PC.
To synchronize one or more files to or from the connected PC:
1. Select the source drive and directory that contain the file(s) to synchronize. Select the file(s) to 

synchronize.
2. Select the destination drive and directory to which you will synchronize files. All files must be 

synchronized in the same directory.
3. Choose Synchronize from the File menu to display the Synchronize dialog box. Click Synchronize to 

begin the file transfer. The Synchronize dialog box shows the status of the transfer.
4. If the other users File Transfer window is open while you are synchronizing files, a dialog box appears

on the remote PC stating that files are being synchronized. The other user cannot perform File 
Transfer tasks while this dialog box is displayed. This dialog box does not appear if the other users 
File Transfer window is minimized.

5. When file synchronization is complete, the Abort button will change to a Close button. This will occur 
only if you have not chosen to automatically close the dialog box after synchronization is complete. 
Click Close to exit the Synchronize dialog box. 

Notes....
- Synchronizing files is a fast and efficient way to update files, because instead of transferring the entire 

file or directory, only the new or different file information is transferred to each PC.
- When you select directories to be synchronized, both directories are updated with the most recent files 

from both sides. For example, if you are synchronizing a directory on the Guest PC with a directory on 
the Host PC, and the directory on the Guest PC contains files that are not currently in the Host 
directory, the new files from the Guest directory will be added to the Host directory.

- Files being synchronized are compared by date, time and size to determine if they need to be 
synchronized. If you want to synchronize files that have the same date, time and size, but contain 
different information, select Use Full File Comparison in the Copy and Synchronize Options dialog box. 

- When synchronizing files, make sure the name of the files are exactly the same on both the Guest and 
Host PC.

See Also
Copying Files and Directories



Copy
Use this dialog box to copy files from your PC to the remote PC, or vice versa. 
Choose Copy from the Copy dialog box to begin copying. The status of the Copy is displayed as the 
file(s) is copied.
From Guest/Host Directory- Shows the full path name of the file or directory currently being copied. If 
this box says From Guest, files are being copied from a directory on the Guest PC. If this box says From 
Host, files are being copied from a directory on the Host PC. 
To Guest/Host Directory- Shows the directory to which the files are being copied. If this box says To 
Guest, files are being copied to a directory on the Guest PC. If this box says To Host, files are being 
copied to a directory on the Host PC. 
Copy List - Shows the name of each file or directory to be copied, including any files in subdirectories.
Remove from Copy List - Shows the name of each file or directory to be copied, including files in any 
subdirectories.
Files Remaining - This list box displays the number of files remaining to be copied. 
Remove from Copy List - Use to remove files from the Copy list if you decide not to copy them. 
Files Remaining - Shows the number of files remaining to be copied.
Files Complete - Shows the number of files already copied.
Disconnect After Transfer -    Select this option to disconnect the connected PC once File Transfer is 
complete.
Background    - Click on this button to initiate Background file transfer. If you select Background, you can 
work in another application while you copy files in the background.
File Size - Indicates size in bytes of the file currently being copied.
Bytes Sent - Indicates the total number of bytes sent.
Transfer Time - Indicates the amount of time elapsed since the file transfer began.
Throughput (CPS) - Indicates the current effective throughput in characters per second.
Percent of Current Files Complete - Indicates the percent of the file currently being copied that has 
been transferred.
Percent of All Files Complete - Indicates the percent of all files being transferred that have been sent.



Copy To
Copies one or more files or directories. You can copy a file or directory to a different directory or disk. 
From - This field displays the currently selected path and directory. Enter the path or directory you want to
copy the file(s) from, if different than the current directory.
To - Enter the path or directory you want to copy the file(s) to.
Copy to Clipboard - Copy the selected file(s) to the clipboard. 



Change Attributes
Use this dialog box to change the file attributes that will be displayed in the file transfer dialog box.
Read Only - Displays read only files.
Archive - Displays archive files.
Hidden - Displays hidden files.
System - Displays files used by the system.



Sort By
Select the way in which files are sorted. You can choose to sort files by Name, Type, Size and 
Modification date and time. By default, files are sorted alphabetically by name.
Name - This is the default. Files will be sorted alphabetically by name.
Type - Sort files by file type.
Size - Sort files by size, from largest to smallest.
Last Modification Date - Sort by date the file was last changed, according to the system clock. Most 
recently changed file is listed first.
Last Modification Time - Sort by time the file was last changed, according to the system clock. Most 
recently changed file is listed first.
Set as Default - Save as default File Transfer settings.



View
Use the options on this dialog box to view selected information about files. Choose from Size, Last 
Modification Date, Last Modification Time or File flags.
Size - Displays the size of each file in bytes.
Last Modification Date - Displays the date the file was last changed, according to the system clock.
Last Modification Time    - Displays the time a file was last changed, according to the system clock.
File Flags - Display the file flags for each file.
Set as Default - Save as default File Transfer settings.



Delete Files
Use this dialog box to delete the currently selected file.
The currently selected file is listed in the Delete field of the dialog box. The current directory is displayed 
in the Current Directory field.    Click on OK to delete the currently selected file.
If you want to delete a file other than the one displayed in the Delete field, return to the main File Transfer 
window and highlight the file you want to delete. When you re-open this dialog box, the name of the file 
you have highlighted will appear in the Delete field.



Create Directory
From this dialog box, you can create a new directory on your own PC or the remote PC.

To create a directory:
1. The name of the current Directory appears on this dialog box.
2 Type the name of the directory you want to create in the Name text box.
3 Choose OK to create the directory.

Notes...
- You can indicate the location for the new directory by selecting it in the Directory Tree and directory 

windows, or by entering all or part of the path when you type in the directory name.
- You may specify the PC type and drive as part of a path. This information is optional; if you omit it, the 

current information is used. To specify the PC type, use the letters G, H, L or R for Guest, Host, Local, 
or Remote, followed by the drive name and a colon. For example, GC: specifies the Guest's drive C. 
You must include a drive letter if you give a PC type.

- All directories in the path, except for the final one you want to create, must already exist. If you want to 
create several levels of new subdirectories, create each one individually.



Confirmation
On this dialog box, you can select the actions that you want confirmed during file transfer. 

Confirm on Delete 
By default, Confirm on Delete is active. If Confirm on Delete is active, you are asked for confirmation 
when you select a file to delete.

Confirm on Directory Delete
By default, Confirm on Directory Delete is active. If Confirm on Directory Delete is active, you are asked 
for confirmation when you select a directory to delete.

Confirm on Replace 
By default, Confirm on Replace is active. If Confirm on Replace is active, you are asked for confirmation 
before a file being copied is allowed to overwrite an existing file with the same name.



Include
Use this dialog box to select the types of files that will be displayed in the file transfer window.
Programs - Displays all files that have an .EXE, .COM, .PIF, or .BAT extension.
Documents - Displays all files that are associated with an application.
Other Files - Displays all other files.
Show Hidden/System Files - Displays hidden and system files.
Set as Default - Save as default File Transfer settings.



Canceling a File Transfer
Either user can cancel a file copy while it is in progress.
Choose Abort. This dialog box will not appear if your File Transfer window is minimized. The connected 
user will see a dialog box informing them that the file transfer has been canceled.
When you select Cancel, the remaining files will not be copied, and any partial copies will be deleted. 
Note that because files being copied overwrite files with the same name, canceling the copy process may 
erase the partial copy, and erase the old file in the destination directory as well.



Select Drive
Changes the drive displayed in the active directory window. 
Select a drive from the list of available drives, and select the OK button. The drive displayed in the active 
directory window will be updated to reflect your choice.



Connect to a Host on the Carbon Copy Gateway Server
This dialog box displays a list of the available Hosts on the Carbon Copy Gateway Server that are 
available for you to connect to. Highlight the name of the Host you want to connect to, and choose OK.



ACS (EBIOS/INT14) Setup
Port - Select the communications port that Carbon Copy will use. Select the port to which your server 
modem is physically connected.
Speed - Select the highest speed supported by your modem and PC hardware. Performance is best at 
higher speeds.
Modems - Select the type of modem you are using. If your modem type is not listed, select a similar type 
of modem.



Gateway Setup
Workstation Name - Enter the name of your Workstation. The name you enter here will appear on a list 
of available workstations another user can connect to.
Connect Timeout - Enter the amount of time, in seconds, Carbon Copy is instructed to wait for the 
connection to be established.



ISDN (CAPI) Setup
ISDN Controller    -    Select an ISDN controller number. The range is 1 to 4, and the default is 1. Use the 
default value unless you have more than one ISDN card in your PC.
Dial Timeout - Enter a number, in seconds, for how long Carbon Copy will wait for a response from the 
other PC after dialing, before it times out and hangs up. The range is 1 to 149 and the default is 90. You 
may want to set the dial timeout to a lower number.
Callback Delay - Choose how many seconds the Host PC will wait before calling back a Guest PC. The 
range is 1 to 99, and the default is 15.
Before making a connection using the ISDN (CAPI) driver, make sure you have loaded the CAPI TSR and
the CAPIBUF TSR. If these TSR's are not already loaded, an error message will appear asking you to 
load them.



ACS (NCSI/NASI) Setup
Port Name - The information you enter here allows Carbon Copy to connect to the ACS and initialize the 
correct port and modem. The Server, General and Specific fields all must contain entries. You can use a 
wildcard character as an entry.
Server    - Enter the name of the ACS to which the modem is attached.
General - Enter a name used to indicate a group of ports and modems. This allows you to use any 
available port and modem.
Specific - Enter the specific name used by the server to indicate a specific port and modem.
Speed - Select the highest speed supported by your modem and PC hardware. Performance is best at 
higher speeds.
Modems - Select the type of modem you are using. If your modem type is not listed, select a similar type 
of modem. If you are connecting via a null modem cable, select Direct Connect.
Test - Click Test to test your selected port settings. Carbon Copy attempts to access your port, reset your 
modem, and then release your port. When finished, a dialog box will display the results of the test.



LAN (IPX/NETBIOS) Setup
Workstation Name - Enter the name of your Workstation. The name you enter here will appear on a list 
of available workstations another user can connect to.
Publish Workstation Name - If you do not want the name of your workstation to appear in other users 
list of workstations, deselect the Publish Workstation Name checkbox. This checkbox is selected by 
default.
Connect Timeout - Enter the amount of time, in seconds, Carbon Copy is instructed to wait for the 
connection to be established.



Communications
From this dialog box, select the type of communications you will use when making a connection to 
another PC. When you select a new communications option, your CCW.INI file is updated to reflect your 
selection. After you select a new communication options, click on the Setup button to configure the 
communications device.



Setting up to Connect via TCP/IP
Complete the fields on the TCP/IP Setup dialog box as follows:
Workstation Name - Enter the name of your Workstation. The name you enter here will appear on a list 
of available workstations another user can connect to.
Connect Timeout - Enter the amount of time, in seconds, Carbon Copy is instructed to wait for the 
connection to be established.
Publish Workstation Name - If you do not want the name of your workstation to appear in other users 
list of workstations, deselect the Publish Workstation Name checkbox. This checkbox is selected by 
default.
Local Address - This section of the dialog box displays the local workstation IP address and domain 
name. If another user wants to make a TCP/IP connection to your PC, provide them with the IP address 
that appears here.
Subnet Mask - The Subnet Mask that appears is provided by Carbon Copy. The Subnet Mask is used to 
determine the local broadcasting address. If the Subnet Mask provided by Carbon Copy is incorrect, 
contact your System Administrator.



TCP/IP Add Workstation 
On the Add Workstation dialog box, you add the name and IP address of a workstation that you want to 
make a connection to. Complete the fields on this dialog box as follows:
Name - Enter a name that will help you identify the workstation you are calling, such as the user's name 
or the location of the workstation.
IP Address - Enter the IP address of the workstation to which you are connecting. You must enter the 
correct IP address to successfully make a connection. To find another user's IP address, ask them to 
open the TCP/IP dialog box on their PC and check the Local Address field. The IP address is displayed 
there.



Making a LAN (TCP/IP) Connection
From this dialog box, you can connect to a workstation on the LAN.
1. A list of workstations that you can connect to appears in the Workstation Name box. 
2. Click on Refresh to add a search pattern to the list box. 
3. Click on Add to add an entry to the list of workstations. You must know the IP address of the 

workstation you want to connect to.
3. Highlight the name of the workstation you want to connect to or click on Add to add an entry to the list 

of workstations. You must know the the IP address of the workstation you want to connect to.
4. Click on Connect to connect to the workstation.
5. Enter a password, or login information if required.

Notes.....
- To search for a workstation not listed, use the * or ? characters and enter a pattern you want to search 

for. For example, to search for all workstation names that begin with "B" type B* in the Workstations 
Name text field. 

- You can connect to a workstation not listed if you know the full name of the workstation.

Related Topics...
Setting up to Connect via TCP/IP
Using Templates to Display Workstation Names



Guest Remote Printing
Complete this dialog box as follows:
In the Print Destination section of the dialog box, select the destination for the print job. By default, 
Guest Printer Only is selected. You can send the print job to a printer located at the Guest site, Host site 
or both the Guest and Host sites. 
You must select the printer driver on the Host PC that matches the printer driver on the Guest PC. You 
must select the matching printer driver on the Host PC, even if you choose to print to the Guest printer 
only. The printer driver you select must be supported by both printers.
In the Guest Printer Output Port section of the dialog box, select the name of the Guest printer where 
the print job will be sent. You can also choose to redirect the information to a file.
Select Spool Print Jobs if you want the print job to be spooled before being sent to the printer. If you 
chose to spool the print job, the print information will be saved if the connection between PCs is lost. 
Spool Print Job is selected by default.    



Host Remote Printing
Complete this dialog box as follows:
Select the Host Printer Capture Port. Select LPT1, LPT2 or LPT3. By default, LPT1 is selected. 
Select the Print Capture Timeout, in seconds. Choose a value between 0 and 300 seconds. By default, 
5 seconds are selected. In most cases the default timeout value is enough. You should not have to 
increase this value.
The timeout is the amount of time elapsed since the last character has been sent to the printer. If the 
printer does not receive another character in the selected amount of time, it will assume the print job has 
ended. 
After selecting the Host Printer Capture Port, as explained above, you must configure your printer at the 
Host location to use LPT1.DOS, LPT2.DOS or LPT3.DOS. This must match the settings you select in 
Host Printer Capture Port section of this dialog box. For example, if you select LPT1, you must connect 
the printer to LPT1.DOS using Print Manager or the Windows Printer utility. To do this, complete the steps
in the procedure, Connecting to LPTX.DOS 



Uninstall
Use the options on this dialog box to remove Carbon Copy from your PC.

1. Select the user files you want to remove. If you will be reinstalling Carbon Copy and want to use 
customized scripts or    modem descriptors you have created, do not uninstall Scripts or Modem 
Descriptor Table. You may also want to maintain your old Password Table or Phone Book settings. In 
this case, do not select Password Table or Phone Book.

2. If you want to remove all hidden and read only files associated with Carbon Copy, select the Delete 
read only and hidden files checkbox.

3. Click OK to begin removing the Carbon Copy files from your PC. A dialog box appears, asking you to 
confirm your selection. Click Yes to continue or No to cancel the Uninstall.

The Status box at the bottom of the dialog box describes the progress of the Uninstall.



Guest Drive Mapping Options
This dialog box displays a list of currently mapped drives. To connect additional shared drives and 
directories to available drives, complete the following procedure:

1. Highlight the directory you want and click on the Connect button to map a drive to a shared directory. 
The Connect Drive dialog box appears.

2. The next available drive letter appears in the Drive field. Use this drive letter, or select one from the 
drop down list. Highlight the shared directory you want to map to the drive. The first shared directory 
in the list is highlighted by default. After you connect a shared directory to a drive, you can use the 
shared directory as you would any other directory. 

3. Click OK to map the highlighted directory to the selected drive, or click Cancel to exit the dialog box 
without mapping the directory. The Drive Mapping Options dialog box reappears. 

4. Select the Save as Default checkbox to save the currently mapped drives. If you save the mappings, 
they will be restored the next time you connect to the current remote PC using the same Phone Book 
entry. If you make changes and do not select Save as Default, the changes will only be in effect 
during the current connection.

To disconnect currently shared drives and directories, highlight the name of the shared drive or directory 
and click Disconnect.

Notes...
The drives that are available for you to map to are determined by an entry in your CONFIG.SYS file. If 
you do not have any drives available to map to,you can add the line LASTDRIVE= to your CONFIG.SYS 
file.
For example, if you want to make drives up to drive Z available for mapping, open your CONFIG.SYS file 
and type:
LASTDRIVE=Z
Save the changes to your CONFIG.SYS file. The next time you open the Drive Mapping dialog box, and 
click on Connect, all available drives through drive Z will appear in the list of available drives.

Related Topics...
Remote Drive Access Overview
Setting Up Shared Directories



Connect Guest Drive
Use this dialog box to connect shared drives and directories to available drives.

The Drive section of this dialog box indicates the next available drive on the Guest PC. You can use this 
drive, or select any drive from the pull down list. The drive you select is the drive on the Guest PC that the
Guest shared directory will be mapped to.

The Shared Directories section of this dialog box displays drives and directories that have already been 
set up for sharing on the Host PC. 

To connect a shared drive or directory to an available drive on the Guest PC, simply highlight the name of 
the shared drive or directory you want to connect, and select the correct Guest drive from the Drive 
section of the dialog box. Click OK to connect the shared Host drive/directory to the Guest Drive.

When you are done connecting and disconnecting shared drives and directories to drives, click Close to 
exit the dialog box. If you haven't made any changes on the dialog box, click Cancel to exit.

Notes...
The drives that are available for you to map to are determined by an entry in your CONFIG.SYS file. If 
you do not have any drives available to map to,you can add the line LASTDRIVE= to your CONFIG.SYS 
file.
For example, if you want to make drives up to drive Z available for mapping, open your CONFIG.SYS file 
and type:
LASTDRIVE=Z
Save the changes to your CONFIG.SYS file. The next time you open the Drive Mapping dialog box, and 
click on Connect, all available drives through drive Z will appear in the list of available drives.

Related Topics...
Remote Drive Access Overview
Setting Up Shared Directories



Host Drive Mapping Options
This dialog box displays a list of currently mapped drives. To connect additional shared drives and 
directories to available drives, complete the following procedure:

1. Highlight the directory you want and click on the Connect button to map a drive to a shared directory. 
The Connect Drive dialog box appears.

2. The next available drive letter appears in the Drive field. Use this drive letter, or select one from the 
drop down list. Highlight the shared directory you want to map to the drive. The first shared directory 
in the list is highlighted by default. After you connect a shared directory to a drive, you can use the 
shared directory as you would any other directory. 

3. Click OK to map the highlighted directory to the selected drive, or click Cancel to exit the dialog box 
without mapping the directory. The Drive Mapping Options dialog box reappears. 

4. Select the Save as Default checkbox to save the currently mapped drives. If you save the mappings, 
they will be restored the next time you connect to the current remote PC using the same Phone Book 
entry. If you make changes and do not select Save as Default, the changes will only be in effect 
during the current connection.

To disconnect currently shared drives and directories, highlight the name of the shared drive or directory 
and click Disconnect.

Notes...
The drives that are available for you to map to are determined by an entry in your CONFIG.SYS file. If 
you do not have any drives available to map to,you can add the line LASTDRIVE= to your CONFIG.SYS 
file.
For example, if you want to make drives up to drive Z available for mapping, open your CONFIG.SYS file 
and type:
LASTDRIVE=Z
Save the changes to your CONFIG.SYS file. The next time you open the Drive Mapping dialog box, and 
click on Connect, all available drives through drive Z will appear in the list of available drives.

Related Topics...
Remote Drive Access Overview
Setting Up Shared Directories



Connect Host Drive
Use this dialog box to connect shared drives and directories to available drives.

The Drive section of this dialog box indicates the next available drive on the Host PC. You can use this 
drive, or select any drive from the pull down list. The drive you select is the drive on the Host PC that the 
Guest shared directory will be mapped to.

The Shared Directories section of this dialog box displays drives and directories that have already been 
set up for sharing on the Guest PC. 

To connect a shared drive or directory to an available drive on the Host PC, simply highlight the name of 
the shared drive or directory you want to connect, and select the correct Host drive from the Drive section 
of the dialog box. Click OK to connect the shared Guest drive/directory to the Host Drive.

When you are done connecting and disconnecting shared drives and directories to drives, click Close to 
exit the dialog box. If you haven't made any changes on the dialog box, click Cancel to exit.

Notes...
The drives that are available for you to map to are determined by an entry in your CONFIG.SYS file. If 
you do not have any drives available to map to,you can add the line LASTDRIVE= to your CONFIG.SYS 
file.
For example, if you want to make drives up to drive Z available for mapping, open your CONFIG.SYS file 
and type:
LASTDRIVE=Z
Save the changes to your CONFIG.SYS file. The next time you open the Drive Mapping dialog box, and 
click on Connect, all available drives through drive Z will appear in the list of available drives.

Related Topics...
Remote Drive Access Overview
Setting Up Shared Directories



Drive Sharing Options
On this dialog box, you can add, edit or delete shared drives and directories.

The Shared Directories section of this dialog box lists drives and directories that have already been set 
up for sharing. Note that if you set up a subdirectory for sharing, no directory above that subdirectory will 
be accessible by the remote user.

Click Add to set up additional shared directories.

Highlight a shared directory and click Edit to make changes to existing shared directories.

Highlight a shared directory and click Delete to delete an existing shared directory from the list of shared 
directories.

When you are done adding, editing and deleting shared drives and directories to drives, click Close to 
exit the dialog box. If you haven't made any changes on the dialog box, click Cancel to exit.



Share Directory
Complete this dialog box as follows:
1. In the Share Name field type a name for the directory you are going to set up as a shared directory. 

Use a name that will help you easily identify the directory when you are mapping drives.
2. In the Path field, enter the    location of the directory you want to share. To locate the correct path, 

click on the Browse button.
3. In the Description field, type a description of the directory.
4. In the Access Type section of this dialog box, you determine the type of access all users will have to 

the shared directory. Select one of the following access types:
Full    Gives all users complete access to the shared directory. Users can    read, write or copy files in 
the directory, and make changes to files.    Full is the default setting for Access Type.
Read-Only    Users can only read the files in the shared directory, and copy files from it. Users cannot
save any changes to the files or copy files into the directory.
None    Users cannot access the files or make any changes to files in the shared directory. Also, you 
will not be able to map drives to this shared directory. Directories set to None will not be displayed 
when you are mapping drives.
Depends on User    You can set individual access rights based on the user name. The    user names 
that appear in the User Access list box are the names in the Password Table. None is the default that 
appears next to the name of each user in the User Access list box    when you select Depends on 
User. Highlight the user name and    click the    corresponding Set Access button. Choose from Full, 
Read-Only or None.



Browse
Click on the Browse button to locate the path and directory of the file you want to locate.



File Synchronize
The options on the Synchronize dialog box allow you to synchronize files on the local PC with files on a 
remote PC.

The Background button allows you to synchronize files in the background. The File Transfer application 
will appear as an icon at the bottom of your screen. You can use other applications while Carbon Copy is 
synchronizing files.

The Host Directory box shows the full path name of the Host directory currently being synchronized. 

The Guest Directory box shows the full path name of the Guest directory currently being synchronized.

The Current File box displays the name of the file currently being synchronized.

The Synchronize List box displays a list of files that will be synchronized. If you have chosen to 
synchronize subdirectories, files in the subdirectories are also listed.

The Remove from Synchronize List button will remove the currently highlighted file from the 
Synchronize List. If you remove a file from the Synchronize List, it will not be synchronized.

The Files Remaining status box shows the number of files left to be synchronized.

The Files Complete status box shows the number of files that have already been synchronized.

The File Size status box shows the size in bytes of the file currently being synchronized.

The Bytes Sent status box shows the total number of bytes compared.

The Transfer Time status box shows how much time has elapsed since the file synchronization began.

The Throughput (CPS) status box shows the current effective throughput in bytes sent per second.

The Percent of Current Files Complete box shows what percentage of the file currently being 
synchronized has been sent.

The Percent of All Files Complete box shows what percentage of all the files to be synchronized has 
been sent.

If the other users File Transfer window is open while you are synchronizing files, a dialog box appears on 
the remote PC stating that files are being synchronized. The other user cannot perform File Transfer tasks
while this dialog box is displayed. This dialog box does not appear if the other users File Transfer window 
is minimized.

When file synchronization is complete, the Abort button will change to a Close button. This will occur only
if you have not chosen to automatically close the dialog box after synchronization is complete. Click Close
to exit the Synchronize dialog box. After Synchronization is complete, the file transfer window will appear 
as follows:



Sync in Progress
Files are currently being synchronized. Select Cancel to cancel the file synchronization in progress, or 
click Close to exit the dialog box and continue with the file synchronization.

When you select Cancel, the remaining files will not be synchronized, and any partial synchronizations 
will be deleted.



Transfer Options
On this dialog box, select the transfer options you want to enable.

Select Use Full File Comparison to compare files that have the same date, time and size. The files will 
be checked to see if they contain different information, even though they have the same date, time and 
size.

Select Close Dialog After Transfer to automatically close the Copy dialog box upon completion of a file 
transfer or file synchronization. 

Select Disconnect After Transfer to automatically disconnect the attached PC after the file transfer or 
file synchronization is complete.

Select Include Subdirectories to include any subdirectory in a file transfer or file synchronization. If you 
do not select this option, subdirectories will not be transferred or synchronized. 

Select Enable Crash Recovery to restart a file transfer after losing a connection with the remote PC. 
This option is selected by default.

Select Copy Empty Directories to automatically copy empty directories to the remote PC. The new, 
empty directory will be created on the remote PC. 

Select Copy Newer Files Only to copy only the files that have a more recent date than files with the 
same name on the remote PC. 

Select Copy Existing Files Only to copy only the files that already exist on the remote PC. For example, 
if you choose to copy a file, but a file with that name does not already exist on the remote PC, the file will 
not be copied.

Select Overwrite Read Only-Files if you want to allow read-only files on the remote PC to be overwritten.



Crash Recovery
The Enable Crash Recovery option, located on the Transfer Options dialog box, allows you to continue 
with a file transfer or synchronization even if you have lost the connection with the remote PC. The next 
time you start the file transfer or synchronization, simply select the same file(s) and restart the transfer. 
Carbon Copy will automatically resume the transfer at the point where the connection with the remote PC 
was lost. 



Chatting
Chat allows you to "converse" with the other user onscreen. Typing done by the Guest and Host users 
appears on both the Guest and Host PCs. 

To chat with a remote PC user:
1. Choose Chat.
2. The remote user is told that you wish to Chat, and their response determines what happens now:

- If the other user chooses OK, the Chat window appears on both screens and Chat begins.
- If the other user chooses Cancel, your request to Chat is denied. 
- If the other user does not respond within 30 seconds, your request to Chat is denied.
You can also cancel your request to Chat before the remote user responds.

Notes...
- You can use any printable ASCII characters, plus CTRL+G (beep) and the DELETE key. You cannot use 

Edit menu commands to edit the Chat text itself.
- Older text that scrolls out of view is held in each Chat window, and you can scroll to see it.
- If the other users Chat window is not active, any Chat you send is ignored. You will hear a beep when 

you type, but the other user will not know you are sending Chat.
- You can copy Chat text into the Windows Clipboard, using the Copy command in the Edit menu. 
- You can paste text into the Chat window from the Windows clipboard, using the Paste command in the 

Edit menu. 
- The Clear Windows command in the Edit menu clears the Chat windows on your PC, for a fresh start in 

accumulating text you may later copy.

Related Topics...
Copying and Pasting Chat Text
Clearing Your Chat Windows
Exiting Carbon Copy Utilities



Copying and Pasting Chat Text
You can copy Chat text into the Windows Clipboard, and later paste it into other applications. Also, you 
can copy text from an application into the Windows Clipboard, and paste it into the Chat window.

To copy the Chat text to the Windows Clipboard:
1. Make your Chat window active.
2. Choose Copy from the Edit menu.
To paste text from the Windows Clipboard into the Chat window:
1. Make your Chat window active.
2. Choose Paste from the Edit menu.

Notes...
- The entire contents of both the Guest and Host Chat windows are copied or pasted. The Guest's text 

appears first, followed by the Host's.
- The Clear Windows command in the Edit menu clears all text from your Chat windows.

Related Topics...
Chatting
Clearing Your Chat Windows



Clearing Your Chat Windows
The Clear Windows command in the Edit menu empties the windows that hold Chat text on your PC. 

To clear your Chat windows:
Choose Clear Windows from the Edit menu.

Notes...
- Clear Windows deletes not only visible text, but also any text that may have scrolled out of view. 
- Use this command to provide a clear screen for Chat text that will be copied later to the Windows 

Clipboard. Because the entire contents of the Guest and Host Chat windows are copied, you may want 
to empty them before typing or receiving Chat you may later copy.

- Clear Windows does not affect the Chat windows on the remote PC.

Related Topics...
Copying and Pasting Chat Text
Chatting



Dialing Phone Book Entries
You do not need to open your Phone Book to dial an entry from it. You can select an entry in the dialog 
box that appears whenever you Call a Host or Call a Guest.

To dial an entry in your Phone Book:
1. Choose Call a Host (or Guest).
2. Select a Phone Book entry from the Phone Book list box.
3. Choose Dial or double-click the Phone Book entry. 
4. When you call a Phone Book entry with a login name and password, they are sent automatically. 

Otherwise, if the PC you are calling asks for your login name, enter it (and your password if needed), 
and choose OK.

Notes...
- When you select a Phone Book entry and type in a phone number manually, the entry login name and 

password are still sent. Use this feature if the PC in your Phone Book is mobile, or temporarily at a 
different number. (To deselect all Phone Book entries and make a completely manual call, check 
Manual Dial.)

- Use Redial to call back a number that's busy, or to call again after being disconnected. If the call you 
are redialing is a Phone Book entry, its login name and password are sent as usual. You can Redial 
even after your PC has been shut down and restarted.

Related Topics...
Adding And Editing Phone Book Entries
Deleting Phone Book Entries
Protecting Your Phone Book



Opening Your Phone Book
Open your Phone Book when you want to edit entries or security options. (To dial an entry from your 
Phone Book, Call a Host or Call a Guest as usual, and select it in the dialog box that appears.)

To open your Phone Book:
1. Activate the Carbon Copy window.
2. Choose Phone Book.
3. Enter the access password for your Phone Book, if there is one, and choose OK.

If the password you enter is incorrect, you cannot open your Phone Book. You can return to step 2 
and try again.

Notes...
- You can require anyone attempting to open your Phone Book to provide a valid access password. An 

access password is NOT required by default. 
- You can open your Phone Book during a connection, or while using other Carbon Copy utilities.
- Note that a Guest user can edit your Phone Book during Remote Control, unless you set an access 

password for it.

Related Topics...
Dialing Phone Book Entries
Adding And Editing Phone Book Entries
Deleting Phone Book Entries
Protecting Your Phone Book



Adding And Editing Phone Book Entries
Phone Book entries contain information about Carbon Copy users you call frequently. Entries can include 
names, phone numbers, login names and login passwords. When you place a call, Carbon Copy can dial 
Phone Book numbers automatically, and send a login name and password if required. 

To add a new entry to your Phone Book:
1. Choose Add.
2. Enter a name for the new entry and choose OK. 
3. Enter a phone number in the Phone Number text box.
4. Enter a login name in the Login Name text box. 
5. Enter a login password in the Login Password text box, if desired. It appears as asterisks. 

When you leave the Login Password text box, you will be asked to type your login password again for
verification. Type it exactly as you did the first time, and choose OK.

6. If the Phone Book entry will be calling a Carbon Copy for DOS Host, select the Carbon Copy for DOS 
Host checkbox.

7. If the Phone Book entry will be calling a PC not directly connected to a modem or network, select the 
Interactive Dial checkbox.

To edit an existing Phone Book entry:
1. Select the Phone Book entry you want to edit from the Directory.
2. Use standard Windows text editing keys to edit the Name, Phone Number, Login Name and Login 

Password. Press TAB to move between text boxes.

Notes...
- The name you give an entry is how it is listed in your Phone Book and in the Call dialog box. Use a 

name you will recognize, like the location or user of the PC. This is different from a login name, which is 
an ID you provide to connect to the remote PC.

- Login names and passwords are only needed for PCs that require logins. If you do not include login 
information for a PC that requires it, you will be asked for it when you call.

- Phone Book names, login names, and login passwords may include any displayable character 
(including spaces), and are NOT case sensitive.

- Phone numbers can include digits, the * (asterisk) and # (pound sign), and dial modifiers. You can add 
characters such as hyphens and spaces for legibility. Carbon Copy will accept up to 38 characters, but 
some modems have shorter limits. You can have entries without phone numbers, to send login names 
and passwords to direct connected or mobile PCs that require them.

- You can add or edit several entries before you choose OK to save your changes. If you Cancel instead, 
and do not Save current changes, ALL your changes are discarded.

Related Topics...
Opening Your Phone Book
Deleting Phone Book Entries
Protecting Your Phone Book
Carbon Copy for DOS Host
Interactive Dial
Using Dial Modifiers



Deleting Phone Book Entries
To delete an entry from your Phone Book:
1. Select the Phone Book entry you want to delete from the Directory.

Its name, phone number and login name are shown. The login password is shown as asterisks.
2. Choose Delete. 
3. Choose Yes in the Confirm dialog box to delete the selected entry.

Related Topics...
Opening Your Phone Book
Adding And Editing Phone Book Entries
Protecting Your Phone Book



Protecting Your Phone Book
Phone Book Security determines whether an access password is needed to view and edit your Phone 
Book, and what that password is. 

To require an access password for your Phone Book:
1. Open the Security dialog box, located on the Options menu.
2. Type a password in the Security Password field.
3. Select Phone Book.
4. Click OK. You will be asked to confirm your password. Type the password exactly as you did the first 

time.

To change the existing access password for your Phone Book:
1. Open the Security dialog box, located on the Options menu.
2. Enter your new password in the Security Password field.
3. When you enter a new access password and choose OK, you will be asked to type it again for 

verification. Type the access password exactly as you did the first time, and choose OK.

To disable password protection for your Phone Book:
1. Open the Security dialog box, located on the Options menu.
2. Uncheck the Phone Book check box.

This allows unprotected access to your Phone Book. 

Notes...
- If you want to control who can open and edit your Phone Book (including Guest users during Remote 

Control), set an access password. An access password is not required by default.
- Your access password may include any displayable characters (including spaces), and is NOT case 

sensitive. It is always shown as asterisks. Use an access password you will remember, or you will not 
be able to edit your own Phone Book.

Related Topics...
Opening Your Phone Book
Adding And Editing Phone Book Entries
Deleting Phone Book Entries



Using the Phone Book Dialog Box
The Phone Book dialog box allows you to add new phone book entries, and edit existing entries or 
security options.
Click on Add to add a new entry to the Phone Book
Name - Enter the name of the Phone Book entry.
Phone Number - Enter the phone number for the Phone Book entry.
Login Name - .Enter a login name for the selected Phone Book entry. The caller will be required to 
provide the login name before connecting.
Login Password - Login passwords are optional. The login password appears as asterisks. When you 
leave the login password field, you will be asked to type it again for verification. Type the login password 
exactly as you did the first time, and choose OK.
Directory - If you want to edit an existing Phone Book entry, highlight the name on the Directory list.
Interactive Dial - Select the Interactive Dial check box if you will be using this Phone Book entry to call a 
PC not directly connected to a modem or network.
Carbon Copy for DOS Host - Select this check box if you will be using this Phone Book entry to place a 
call to a Carbon Copy for DOS Host.



Using the Phone Book Security Dialog Box
The options on this dialog box determine if an access password is needed to view and edit your Phone 
Book.

To require an access password for your Phone Book:
1. Check the Access Password Required checkbox.
2. Enter the access password you want to use. 

Your last access password will already be in place, and you can reuse it if you want.
3. When you enter an access password and choose OK, you will be asked to type it again for 

verification. Type the access password exactly as you did the first time, and choose OK.
To change the existing access password for your Phone Book:
1. Enter your new access password.
2. When you enter a new access password and choose OK, you will be asked to type it again for 

verification. Type the access password exactly as you did the first time, and choose OK.
To disable password protection for your Phone Book:
1. Uncheck the Access Password Required check box.

This allows unprotected access to your Phone Book. 
To exit the Security dialog box:
- To keep your Phone Book Security changes, choose OK.
- To exit the Security dialog box and discard your changes, choose Cancel.



Using Dial Modifiers
Dial modifiers are command characters imbedded in a phone number that cause the modem to dial in a 
special way. Carbon Copy accepts dial modifiers when entered manually or used in a Phone Book entry. 
Which commands are supported and how the modem responds to them depends on the modem. The 
examples given here are from the Hayes factory defaults. The manual for your modem will tell you its 
default settings, and how to change them.

Examples of dial modifiers:
T T means Touch-Tone dial the characters that follow. Tone dial is the default, so you do not need T 

unless you have previously used P (Pulse Dial). You can use both T and P in the same number. 
P5551234 T5678 pulse dials 5551234 and tone dials 5678 (an extension).

P P means Pulse Dial the characters that follow. See T, above.
@ @ means wait 5 seconds longer than the length of time set in the modems S7 register. Carbon Copy 

sets this to 30 seconds when it configures your modem. 5551234 @ 5559876 dials 5551234, waits 35
seconds, and dials 5559876.

, A comma means pause for the time set in the modems S8 register. Carbon Copy sets this to 2 
seconds when it configures your modem. You can use more than one comma for a longer pause. This
is often used to dial out of a switchboard. 9,555-1234 dials 9, pauses 2 seconds, and dials 5551234.

! An exclamation point means a hook flash, sometimes used to transfer a call. The modem will go on 
hook for 1/2 second, and go back off hook, as if you pushed the switch-hook button on your 
telephone. The effect of this depends on your switchboard. 5551234!232 dials 5551234, goes on 
hook for 1/2 second, goes back off hook and dials 232.

Related Topics...
Adding And Editing Phone Book Entries



Controlling Remote Access To Your PC
The Password Table contains a list of login names, callback phone numbers and login passwords that 
prevent unauthorized access to your PC. If you want to protect access to your PC, you can require callers
to provide a valid login name before establishing a connection. For additional security, you can set a login 
password for each login name. Using the Callback feature, you can also set a callback number for each 
login name. If someone calls your PC using a login name that has a callback number associated with it, 
your PC hangs up and calls back the number specified in your Password Table. This ensures that the 
calling PC is at the location and phone number you expect. It also allows a caller to reverse the phone 
charges to the answering PC.

If security is not required, you can disable callback phone numbers and login information. This is the 
default. 

You may set an access password on the Security Options dialog box to protect your Password Table from
unauthorized users. This is useful to prevent Guest users from editing your Password Table during 
Remote Control. All information in the Password Table is encrypted when it is stored to disk, so that 
anyone browsing through your files cannot open the Password Table file and view its contents.

To set connection security options:
1. Select Security, located on the Options menu. The Security Options dialog box appears.
2. Click the box next to the connection security options you want to enable.

Notify on Connect: When selected, you will be notified when another user connects to your PC.
Approve Connections: When selected, you will be able to approve any connections made to your PC.
Require Callbacks: When selected, all users will be called back when they connect to your PC. A 
callback number must be supplied for the user in the Password Table. If you do not supply a call back 
number, the user will be disconnected.
Reboot on Disconnect: Determines if your PC reboots when a connection is ended. 

Notes...
- If logins are not required, any remote user can connect with your PC when you are set to Wait for Calls, 

and may view, edit, copy or delete any files on it. This is the default. 
- Your Password Table contains the list of login names you authorize to access your PC. Each name can 

have a login password. Users without valid name and password combinations cannot access your PC 
when logins are required.

- You can also provide callback information for each entry in your Password Table. When you receive a 
call from a user that you have set up with callbacks enabled, Carbon Copy hangs up and dials the 
callback phone number. This makes sure the call actually came from the authorized PC. It also reverses
the telephone charges. 

- Note that when you require logins, you must have at least one entry in your Password Table for anyone 
to be able to connect with you.

- Your Password Table is critical to maintaining the level of security you desire for your PC, and access to
your Password Table itself can be controlled by an access password that you set on the Security 
Options dialog box. Be aware that a Guest user can edit your Password Table during Remote Control, 
unless you assign it an access password.

- Once you are connected, Carbon Copy does not restrict the actions of either user, except to password 
protect your Phone Book and Password Table.
Be aware of the following:
- When you are a Host, a Guest user you are connected with can Remote Control your PC without 

further permission from you. 
- If you connect with another user to transfer files to or from their PC, that user can also copy or delete 

files from your PC. 
Neither circumstance is affected by who places the call.

Related Topics...
Opening Your Password Table
Adding And Editing Password Table Entries



Using Callbacks
Deleting Password Table Entries
Protecting Your Password Table



Opening Your Password Table
You can open your Password Table during a connection, or while using other Carbon Copy utilities.

To open your Password Table:
1. Activate the Carbon Copy window.
2. Choose Password Table.
3. Enter the access password for your Password Table, if there is one, and choose OK.

If the password you enter is incorrect, you cannot open your Password Table. You may return to step 
2 and try again.

Notes...
- You can require anyone attempting to open your Password Table to provide a valid access password. 

An access password is NOT required by default. 
- You can open your Password Table during a connection, or while using other Carbon Copy utilities.
- Note that a Guest may edit your Password Table during Remote Control, unless you set an access 

password for it.

Related Topics...
Controlling Remote Access To Your PC
Adding And Editing Password Table Entries
Deleting Password Table Entries
Protecting Your Password Table



Adding And Editing Password Table Entries
A Password Table entry contains a login name that is authorized to connect with your PC. Users without 
valid login name cannot connect with you when logins are required. For each login name, you can also 
have a callback phone number, and callbacks can be enabled or disabled.
The Login Required checkbox, in the Connection Security section of your Security dialog box, must be 
checked for your Password Table entries to take effect. When it is NOT checked, password protection is 
disabled, and any remote user can connect with your PC when you are set to Wait for Calls.

To add a new entry to your Password Table:
1. Choose Add.
2. Type a login name in the dialog box that appears, and choose OK. You must enter a login name.
3. If you want to require a caller with this login name to enter a password also, enter a login password. It

appears as asterisks.
When you leave the login password text box, you will be asked to type it again for verification. Type 
the login password exactly as you did the first time, and choose OK.

4. If you want to enable callbacks for this login name, enter the callback phone number and check a 
callback type.

To edit an existing entry in your Password Table:
1. Select the Password Table entry you want to edit from the Directory.
2. Use standard Windows text editing keys to edit the login name, login password, callback number and 

the Callback checkbox. Press TAB to move between text boxes.

Notes...
- You can also provide callback information for each entry in your Password Table. When you receive a 

call from a user that you have set up as a callback connection, Carbon Copy hangs up and dials the 
callback phone number. This makes sure the call actually came from the authorized PC. It also reverses
the telephone charges. 

- You can add or edit several entries before you choose OK to save your changes. If you Cancel instead, 
and do not elect to Save current changes, ALL your changes are discarded.

- You can edit your Password Table during a connection, or while using any other Carbon Copy utilities. A
Guest user can edit the Host's Password Table during Remote Control, unless an access password has
been set for it.

- The fact that login passwords are not displayed provides added security for your PC. Login names you 
assign are visible in any user's Phone Book that has an entry for you. Login passwords always show as 
asterisks. You cannot guarantee that everyone who puts you in their Phone Book will restrict access to 
it, even though they could. Because of this, it's best to assign a login password for each login name if 
security is important.

Related Topics...
Controlling Remote Access To Your PC
Opening Your Password Table
Using Callbacks
Deleting Password Table Entries
Protecting Your Password Table



Using the Password Table Dialog Box
Use the Password Table dialog box to create a list of login names and passwords you authorize to access
your PC. Users without valid name and password combinations cannot access your PC when logins are 
required.
Click on Add to add a new entry to the Password Table.
Login Name - Enter a login name in this field. Login names may include any displayable characters 
(including spaces), and are NOT case sensitive. Each entry in the Password Table must have a login 
name.
Login Password - Login passwords are optional. If you want to require a caller to enter a password, 
enter a login password in this field. The login password appears as asterisks. When you leave the login 
password field, you will be asked to type it again for verification. Type the login password exactly as you 
did the first time, and choose OK.
Callback Phone Number - If you want to enable callbacks for this login name, enter the callback phone 
number in this field
Callback - Select a callback type. When you receive a call from a user that you have set up as a callback 
connection, Carbon Copy hangs up and dials the callback phone number. This makes sure the call 
actually came from the authorized PC. It also reverses the telephone charges.
Available callback types are:

None No callback is performed. This is the default.
Fixed The Guest is called back at the number in the Callback Phone Number field.

You must enter a phone number in the Callback Phone Number field    
when you select Fixed.

Roving Entering a phone number in the Callback Phone Number field is optional. If you enter 
a number in this field, it becomes the default number. When the user who originates 
the call dials in, the default call back number, if supplied, appears in the Roving 
Callback dialog box. The connection can be made using this phone number, or can 
be changed if the user is at a different location.

Passthrough Passthrough works the same as Roving Callback, except you are given the additional 
option of completely bypassing the callback.

Directory - If you want to edit an existing Password Table entry, highlight the name on the Directory list.
Profile - Click the Profile button to set up a customized security profile for each user.

Related Topics...
Controlling Remote Access To Your PC
Opening Your Password Table
Using Callbacks
Deleting Password Table Entries
Protecting Your Password Table



User Profile
You can set up a customized security profile for each user on the Password Table. 

To set up a user profile:
1. On the Password Table, highlight the name of a user in the Directory list box. You can now set up a 

user profile for the selected user.
2. Click the Profile button. The User Profile dialog box appears.
3. Select the Carbon Copy utilities that you want the selected user to be able to access when they 

connect to your PC. By default, all the utilities are selected, except for the Phone Book, Password 
Table and the Security Options dialog box.

4. When you are done making your selections, click OK to return to the Password Table. 
5. If you want to set up another user profile, repeat steps 1-4.



Using Callbacks
When a remote user calls you and enters a login name, your Password Table is checked to see if a 
callback type has been enabled for that entry. If so, Carbon Copy automatically hangs up and calls the 
remote PC back at its callback phone number.

To enable callbacks for an entry in your Password Table:
1. Enter a callback number in the Callback Phone Number text box. This is the phone number that 

Carbon Copy will dial when it calls back the user with this login name.
2. Select a callback type. You can choose from:

None No callback is performed. This is the default.
Fixed The Guest is called back at the number in the Callback Phone Number field.

You must enter a phone number in the Callback Phone Number field    
when you select Fixed.

Roving Entering a phone number in the Callback Phone Number field is optional. If you enter 
a number in this field, it becomes the default number. When the user who originates 
the call dials in, the default call back number, if supplied, appears in the Roving 
Callback dialog box. The connection can be made using this phone number, or can 
be changed if the user is at a different location.

Passthrough Passthrough works the same as Roving Callback, except you are given the additional 
option of completely bypassing the callback.

Notes...
- Use callbacks to verify that an incoming call actually came from the user whose login name was 

entered, and not from someone else who obtained their login information.
- Callbacks can also be used to reverse the charges for the connecting call. The call used for the Carbon 

Copy session is the callback, made by the PC that originally received the call.

Related Topics...
Controlling Remote Access To Your PC
Adding And Editing Password Table Entries



Roving Callback
Enter the phone number you want to be called back at in this field. If you have already entered a default 
callback phone number, it will appear automatically in this field. If you enter a new phone number in this 
field, it will become the default callback number, and will be used the next time you make a Roving 
Callback connection.



Deleting Password Table Entries
To delete an entry from your Password Table:
1. Select the Password Table entry you want to delete from the Directory.

Its login information is shown, with the login password in asterisks.
2. Choose Delete. 
3. Choose Yes in the Confirm dialog box to delete the selected entry.
Notes...
- Note that when you require logins, you must have at least one entry in your Password Table for anyone 

to be able to connect with you.

Related Topics...
Controlling Remote Access To Your PC
Opening Your Password Table
Adding And Editing Password Table Entries



Protecting Your Password Table
Protect your Password Table by setting security options on the Security dialog box.

To require an access password for your Password Table:
1. Open the Security dialog box, located on the Options menu.
2. Type a password in the Security Password field.
3. Select Password Table.
4. Click OK. You will be asked to confirm your password. Type the password exactly as you did the first 

time.

To change the existing access password for your Password Table:
1. Open the Security dialog box, located on the Options menu.
2. Enter your new password in the Security Password field.
3. When you enter a new access password and choose OK, you will be asked to type it again for 

verification. Type the access password exactly as you did the first time, and choose OK.

To disable password protection for your Password Table:
1. Open the Security dialog box, located on the Options menu.
2. Uncheck the Password Table check box.

This allows unprotected access to your Password Table. 

Notes...
- An access password is NOT required by default. 
- Your access password may include any displayable characters (including spaces), and is NOT case 

sensitive. It is always shown as asterisks. Use an access password you will remember, or you will not 
be able to edit your own Password Table.



Using the Remote Clipboard
When the Guest and Host PC are connected, they can share a common clipboard called the Remote 
Clipboard. Using the Remote Clipboard, you can cut or copy text and graphics from an application on the 
Remote PC and paste them directly into an application on the Local PC, or vice versa.
1. Select Remote Clipboard from the Utilities menu.
2. Open the application and select the items you want to cut or copy.
3. Select Copy from the Edit menu to copy the items, or Cut from the Edit menu to cut the items.
4. Open the application on the connected PC into which you want to paste the items.
5. Select Paste from inside the application to paste the items.

Notes...
- The items you have cut or copied are placed on the Remote Clipboard. Items in the Host clipboard are 

available for pasting from the Guest clipboard.



Formats Supported by Remote Clipboard
The Remote Clipboard supports the following format. Check the Carbon Copy README.TXT file for a list 
of additional supported file formats.
- Text (ASCII)
- OEM Text
- DIB Bitmap
- Bitmap (.BMP)
-    Palette



Guest Remote Printing Options
Use Guest Remote Printing Options to select the printer where you want to send print jobs.

To set up Guest Remote Printing Options:
1. Select Remote Printing, located on the Options menu. The Remote Printing Options dialog box 

appears.
2. In the Print Destination section of the dialog box, select the destination for the print job. By default, 

Guest Printer Only is selected. You can send the print job to a printer located at the Guest site, Host 
site or both the Guest and Host sites.

3. In the Guest Printer Output Port section of the dialog box, select the name of the Guest printer 
where the print job will be sent. You can also choose to redirect the information to a file. The printers 
in this list box are the same printers that appear in your Windows Print Manager. When you add a 
printer to Windows, it will also be added to this list.

4. Select Spool Print Jobs if you want the print job to be spooled before being sent to the printer. If you 
chose to spool the print job, the print information is sent to the Print Manager on the Guest PC. Spool 
Print Job is selected by default.

5. Click OK to exit the dialog box and save your changes, or Cancel to exit the dialog box and cancel the
changes.

Notes...
- You can only capture print jobs from the Host PC and redirect them to the Guest printer. You cannot 

capture print jobs from the Guest PC and redirect them to the Host Printer.

Related Topics...
Host Remote Printing Options



Host Remote Printing Options
On the Host PC, you must select the Printer Capture Port and the Print Capture Timeout.

You must also make sure you select the correct printer driver and configure the printer using Print 
Manager or the Printers utility located in the Windows Control Panel. These procedures are explained in 
the following sections.

To set up Host Remote Printing Options:
1. Select Remote Printing, located on the Options menu. The Remote Printing Options dialog box 

appears.
2. Select the Host Printer Capture Port, LPT1, LPT2 or LPT3. By default, LPT1 is selected. The capture 

port you select here must match the port settings as explained in Connecting to LPTX.DOS. For 
example, if you select LPT1 on this dialog box, you must configure the printer to LPT1.DOS using 
Print Manager or the Windows Printers utility. 

3. Select the Print Capture Timeout, in seconds. Choose a value between 0 and 300 seconds. By 
default, 5 seconds are selected. In most cases the default timeout value is enough. You should not 
have to increase this value.

4. Click OK to exit the dialog box and save your changes

Notes...
- The Printer Capture Port is the port on the Host PC where the information will be captured before it is 

redirected to the Guest Printer. 
- The timeout is the amount of time that has elapsed since the last character has been sent by your 

application to Carbon Copy Remote Printing. If Carbon Copy Remote Printing does not receive any 
print data from your application within the amount of time specified, it will assume the print job has 
ended.

- You must select the printer driver on the Host PC that matches the destination printer.

Related Topics...
Guest Remote Printing Options
Using the Correct Printer Driver
Connecting to LPTX.DOS



Using the Correct Printer Driver
You must select the correct printer driver on the Host PC for the printer where you will send the print job. 
Install new printer drivers using Print Manager, or the Printers utility located in the Windows Control 
Panel. For more information on installing printer drivers, refer to your Microsoft Windows documentation.

Related Topics...
Host Remote Printing Options
Connecting to LPTX.DOS



Connecting to LPTX.DOS
You must configure the printer at the Host location to use LPT1.DOS, LPT2.DOS or LPT3.DOS. This must
match the setting you have selected in the Host Remote Printing Options dialog box.    For example, if you
select LPT1 in the Remote Printing Options dialog box, you must connect the printer to LPT1.DOS using 
Print Manager or the Windows Printers utility. 

To connect to LPTX.DOS:
1. Open Windows Control Panel, usually located in the Main program group on your desktop. 
2. Double-click on the Control Panel icon.
3. Double-click on the Printers icon. The Printers dialog box appears.
4. Highlight the name of the printer you are using from the list of installed printers. 
5. Click Connect. The Connect dialog box appears.
6. Select either LPT1.DOS, LPT2.DOS or LPT3.DOS, depending on your selection in the Host Remote 

Printing Options dialog box. Your selection here must match the port you selected on the Remote 
Printing Options dialog box.

7. After you have selected the correct port, click OK. The Printers dialog box will reappear. Click Close 
to exit this dialog box and return to Windows.

Notes...
- For more information on connecting ports and printers, refer to your Windows documentation. 

See    Also...
Host Remote Printing Options
Using the Correct Printer Driver



Printing from an ApplicationError! Bookmark not defined.
After setting up Remote Printing options, you can use Carbon Copy Remote Printing to print from any 
application. The following example explains how you would print a document from Microsoft Word.

To print from an application:
1. Open an application such as Microsoft Word that contains the document you want to print. 
2. Open the Print dialog box in Word.
3. Open the Printer Setup dialog box.
4. Select the correct printer in this dialog box. If you do not make the LPTX.DOS printer the default 

printer, you will have to select it every time you print using Carbon Copy Remote Printing.
5. Return to the Print dialog box and print the document as you normally would.

Related Topics...
Host Remote Printing Options
Using the Correct Printer Driver
Connecting to LPTX.DOS



Remote Printing and DOS Host
You can use Remote Printing when you have the DOS Host loaded. You must load support for DOS Host 
Remote Printing from the command line. Support for Remote Printing is not loaded by default. To do this 
type: DOSHOST -P.

Related Topics...
Making a Carbon Copy DOS Host Connection 



Setting Your Communications Options
Your Communications options allow you to determine how you will make a Carbon Copy connection. You 
can make a connection via Serial Port, LAN (IPX), ACS (NCSI/NASI) or ACS (EBIOS/INT14).    All of 
these options are located on the Communications dialog box on the Options menu.
See the Related Topics for details about the available options.

To change your Communications Options Settings:
1. Activate the Carbon Copy window.
2. Choose Communications from the Options menu. 
3. Select the method you will use to make a connection: 

 Serial Port
 ACS
 LAN

Notes...
- Changes you make to these settings affect both the Guest and Host programs. 
- You cannot change your Port Settings while connected.

Related Topics...
Setting Your COM Port
Setting Your Communications Speed
Setting Your Modem Type
Testing Your COM Port
Setting Up to Connect Via ACS (EBIOS/INT14)
Setting Up to Connect Via ACS (NCSI/NASI)
Setting Up to Connect Via a LAN (IPX)
Making a LAN (IPX) Connection
Making a Modem Connection



Setting Your COM Port 
The Port section of the Setup dialog box sets the COM port (physical communications connector and 
software identity) Carbon Copy will use. 

To set your COM port:
1. In the Setup dialog box, select a COM port from the Port list box.
Custom COM Port Settings
If the standard COM1 through COM4 settings do not work for your system, you can customize the 
interrupt level (IRQ) and address settings on the Advanced section of the Setup dialog box.
To customize a COM port:
1. Select a COM port from the Port list box.
2. Click on the Advanced button. The Advanced Setup dialog box appears.
3. Set the correct Interrupt Level for the selected port.
4. Type the hexadecimal address (0000-FFFF) for your COM port in the Address box. 
5. Choose OK to save your changes and close the Advanced Setup dialog box. 

Notes...
- Choose the COM port where your modem or null modem cable is connected. 
- Do not assign Carbon Copy to a COM port used by a serial printer or mouse.
- If you only need to change one of the Custom port settings, and are not sure of the correct value for the 

other one, choose Default. This restores the IRQ and COM port addresses commonly used for the 
selected port. You can then change just the one you want.

- Consult your PC or serial card manual for unusual port settings.

Related Topics...
Setting Your Communications Speed
Setting Your Modem Type
Testing Your COM Port



Setting Your Communications Speed
The Speed setting in the Setup dialog box determines the communications speed Carbon Copy will use.

To set your port speed:
1. Select the speed you want to use from the Speed list box. Scroll if necessary to see additional 

speeds.

Notes...
- Communications speed should be set to the highest setting supported by your modem and your PC 

hardware. Performance is best at speeds of 9600 bps or higher.
- If you are using fast enough modems or a direct connection, and both users have 386 or 486-based 

PCs, start by setting the port speed to 38.4K. If you are direct connected, or using modems that support
higher speeds, you may be able to increase port speed further for fastest possible performance. 

- If you have a 286-based PC running Windows in standard mode, start by setting the port speed to 9600
bps.

- For direct or leased line connections, the Host and Guest PC must be set to the same port speed. 

Related Topics...
Making a LAN (IPX) Connection
Making a Modem Connection
Setting Your COM Port
Setting Your Modem Type
Testing Your COM Port
Making A Direct Connection
Making Leased Line Connections



Setting Your Modem Type
The Modems setting in the Setup dialog box tells Carbon Copy what kind of modem you are using. 

To set your modem type:
1. Select your modem type from the Modems list box. Scroll to see other modem types.
2. If your Port speed is not set to the modems highest speed, Carbon Copy will ask if you want to 

change it
Choose OK to change your speed to the modems highest speed, or choose Cancel to leave it 
unchanged. Often you will want to use this highest speed.

Notes...
- If your modem is not listed, select the closest type. AT Compatible works with many modems.
- Select Direct Connect for direct or leased line connected PC's.

Related Topics...
Modem Wizard 
Setting Your COM Port
Setting Your Communications Speed
Testing Your COM Port
Making a LAN (IPX) Connection
Making a Modem Connection
Making A Direct Connection
Making Leased Line Connections



Remote Drive Access Overview
To use Remote Drive Access, you must complete the following steps:
1. Set up Shared Directories. See the procedure, Setting up Shared Directories.
2. Connect to a Remote PC. See the procedures, Calling A Guest or Calling A Host.
3. Launch the Remote Drive Access utility. Start Remote Drive Access by selecting Remote Drive 

Access from the Utilities menu, or clicking the Remote Drive Access pushbutton.
4. Map Drives set up for sharing. See the procedure, Drive Mapping.



Setting up Shared Directories
When you set up shared directories, you are making your directories available for access by other PCs. 

To add a new shared directory:
1. Open the Drive Sharing Options dialog box, located on the Options menu. The Drive Sharing Options 

dialog box appears.
2. Click on the Add button. The Share Directory dialog box appears.
3. In the Share Name field type a name for the directory you are going to set up as a shared directory. 

Use a name that will help you easily identify the directory when you are mapping drives.
In the Path field, enter the location of the directory you want to share. To help locate the correct path 
of the directory, click on the Browse button.
In the Description field, type a description of the directory. This step is optional.
In the Access Type section of this dialog box, select the type of access all users will have to the 
shared directory. Select one of the following access types:
Full: Gives all users complete access to the shared directory. Users can write, read and copy files in 
the directory. Full is the default setting for Access Type.
Read-Only: Users can only read the files in the shared directory, and    copy files from it. Users 
cannot save any changes to the files or copy files into the directory.
None: Users cannot access the files or make any changes to files in the shared directory. Also, you 
will not be able to map drives to this shared directory. Directories set to None will not be displayed 
when you are mapping drives. 
Depends on User: You can set individual access rights based on the user name. The user names 
that appear in the User Access list box are the names in the Password Table.    None is the default 
that appears next to the name of each user in the User Access list box when you select Depends on 
User. Highlight the user name and click the corresponding Set Access button. Choose from Full, 
Read-Only or None to give the user access rights as described in the section above. 

4. When you are done setting up the Shared Directory, click OK to save your changes, or Cancel to exit 
the dialog box without saving your changes.

Related Topics...
Remote Drive Access Overview
Drive Mapping



Drive Mapping
Use Drive Mapping options to map drives and directories that are set up for sharing. You map directories 
to drives on other PCs. You must start the Remote Drive Access utility before mapping drives and 
directories.

To set up drive mappings:
1. Open the Guest or Host Drive Mapping dialog box, located on the Utilities menu. Select Guest Drive 

Mappings to map drives.
To map shared directories set up for sharing on the Host PC to Guest drives, select Guest Drive 
Mapping. To map shared directories set up for sharing on the Guest PC to Host drives, select Host 
Drive Mapping. 

2. The Drive Mapping Options dialog box appears. If any drives are currently mapped to shared 
directories, they will be listed on this dialog box.

3. Highlight the directory you want and click on the Connect button to map a drive to a shared directory. 
The Connect Drive dialog box appears

4. The next available drive letter appears in the Drive field. Use this drive letter, or select one from the 
drop down list. Highlight the shared directory you want to map to the drive. The first shared directory 
in the list is highlighted by default. After you connect a shared directory to a drive, you can use the 
shared directory as you would any other directory. 

5. Click OK to map the highlighted directory to the selected drive, or click Cancel to exit the dialog box 
without mapping the directory. The Drive Mapping Options dialog box reappears. 

6. Select the Save as Default checkbox to save the currently mapped drives. If you save the mappings, 
they will be restored the next time you connect to the current remote PC using the same Phone Book 
entry. If you make changes and do not select Save as Default, the changes will only be in effect 
during the current connection.

Notes...
The drives that are available for you to map to are determined by an entry in your CONFIG.SYS file. If 
you do not have any drives available to map to,you can add the line LASTDRIVE= to your CONFIG.SYS 
file.
For example, if you want to make drives up to drive Z available for mapping, open your CONFIG.SYS file 
and type:
LASTDRIVE=Z
Save the changes to your CONFIG.SYS file. The next time you open the Drive Mapping dialog box, and 
click on Connect, all available drives through drive Z will appear in the list of available drives.

Related Topics...
Remote Drive Access Overview
Setting Up Shared Directories



Disconnecting Mapped Drives
1. Open the Drive Mapping dialog box, located on the Options menu.
2. Highlight the name of the currently mapped drive that you want to disconnect. Click on Disconnect. 
3. The Disconnect Mapped Drive dialog box appears, asking you to confirm your selection.
4. Click Yes to disconnect the mapped drive and shared directory, or click No to maintain the current 

mapping.
5. When you are done disconnecting drives, click on Close to exit the Drive Mapping Options dialog box.

Related Topics...
Remote Drive Access Overview
Drive Mapping



Testing Your COM Port 
The Test command button in the Setup dialog box verifies that your current Port specifications and 
communications hardware are operational. 

To test your COM port:
1. Activate the Carbon Copy window.
2. Choose Communications from the Options menu. 
3. Choose the option you are using to make a connection.
4. Verify that the Setup options are what you intend.
5. Choose Test.

Notes...
- When you choose Test, Carbon Copy will attempt to communicate with your modem through the 

assigned port. You will be alerted if there is any difficulty.
- Test does NOT check your telephone line or any cables past your modem.

Related Topics...
Setting Your COM Port
Setting Your Communications Speed
Setting Your Modem Type



Setting Wait For Call On Startup
The Wait for Call on Startup command in the Options menu sets whether Carbon Copy will automatically 
answer incoming calls each time you start it.

To answer calls automatically every time you start Carbon Copy:
1. Choose Wait for Call on Startup from the Options menu of the Guest or Host window.

Choosing this command toggles between checked and unchecked. When it is checked, Carbon Copy 
will automatically Wait for Calls when it starts.
Once a connection is established, you will be in the utility the caller has selected to Execute upon 
Connection.

Notes...
- Carbon Copy must be Waiting for Calls to answer a remote PC trying to establish a connection.
- Wait for Call on Startup is set separately for the Guest and Host programs. By default, it is checked in 

the Host program, and unchecked in the Guest. 
- Changes you make to Wait for Call on startup will take effect the next time Carbon Copy starts.
- You can also choose Wait for Call manually with the Wait for Call pushbutton or command, to answer 

calls immediately.

Related Topics...
Waiting For Calls
Ending Wait For Call
Guest or Host?



Setting Execute Upon Connection
The Execute upon Connection command in the Options menu 

To change the utility to Execute upon Connection:
1. Activate the Carbon Copy window.
2. Choose Execute upon Connection from the Options menu. 
3. Select Remote Control, File Transfer, Chat, Remote Clipboard, Remote Printing or Remote Drive 

Access.

Notes...
- The Execute upon Connection utility set by the caller takes effect on both PCs when the connection is 

established.

Related Topics...
Controlling A Remote PC
Using File Transfer
Chatting



Execute Upon Connection
Use the options on this dialog box to set the utility Carbon Copy automatically starts when you establish a
connection. 
Select Remote Control, File Transfer, Chat, Remote Clipboard, Remote Printing or Remote Drive Access.
The Execute upon Connection utility set by the caller takes effect on both PCs when the connection is 
established.



Setting Reboot On Disconnect
The Reboot on Disconnect command on the Security Options dialog box allows your PC to automatically 
reboot when a connection has ended.

To set whether your PC will reboot on disconnect:
1. Activate the Carbon Copy window.
2. Open the Security Options dialog box, located on the Options menu.
3. Choose Reboot on Disconnect in the Connections section of the dialog box.

Use this feature to:
- Make sure any protected materials used by the Guest during Remote Control      are closed. If a Guest 

opens applications, files or drives that require a password, the next caller or user of the Host PC could 
access any that were left open.

- Prevent other users from calling into the remote PC after a connection is ended.
- Allow a user to restart an unattended remote PC and reconnect, if a "crash" occurs during Remote 

Control. 
To prepare for reconnection with an unattended Host should a crash occur:
- Configure the Host program to Wait for Calls on Startup, and to Reboot on Disconnect.
- Include a command to start Windows and the Host program in the Host's AUTOEXEC.BAT file. For 

example: c:\ccw\win winhost.
Using this setup, if the Guest disconnects after a crash, the Host PC will reboot, start the Host program, 
and prepare to be called again. Keep in mind that the Host PC may not be able to do anything at all after 
a serious error, so rebooting after a crash is not always possible.

Related Topics...
Setting Wait For Call On Startup



Disabling The Host Keyboard And Display
The Host Keyboard and Display section in the Security Options dialog box sets whether the Host 
keyboard and display are "live" during Remote Control. 

To enable or disable the Host Keyboard and Display during Remote Control:
1. Activate the Carbon Copy window.
2. Open the Security dialog box, located on the Options menu. 
3. Select Disable Keyboard and Mouse, or Disable Display on the dialog box.

Notes...
- Blank the Host screen to prevent sensitive information from being seen on the Host PC during Remote 

Control.
- This does not affect the image of the Host PC that shows on the Guest's screen.

Related Topics...
Controlling A Remote PC



Exiting Carbon Copy Utilities
To exit File Transfer, Chat, or Remote Clipboard:
Choose Exit, or press ALT+F4.

To exit Phone Book or Password Table:
Choose OK, Cancel, or press ALT+F4.

To exit Remote Printing and Remote Drive Access:
Double click the Remote Printing or Remote Drive Access icon on your screen. Select Exit, or continue to 
keep the utility active.

To exit Remote Control:
Double click the Remote Control icon on your screen. The Guest may also press ALT+RIGHT-SHIFT. Either
the Guest or Host user may exit remote control.

Notes...
- When either user exits a utility, the utility is closed on the other user's screen as well.
- You must abort a file copy or synchronization if one is in progress before you exit File Transfer. The 

remaining files will not be copied or synchronized, and any incomplete copies will be erased.
- Choosing Exit from the Carbon Copy Guest or Host window will close Carbon Copy entirely.

Related Topics...
Exiting Carbon Copy
Canceling A File Transfer



Exiting Carbon Copy
To exit Carbon Copy completely:
1. Make the Host or Guest window active.
2. Choose Exit from the File menu.

Notes...
- If you are in File Transfer, Chat, Phone Book, Remote Clipboard, or Password Table, choosing Exit will 

close only that utility, leaving Carbon Copy still running.
- Exiting Carbon Copy during Remote Control is NOT recommended. Note that you will be ending 

Carbon Copy on the Host PC. You will be disconnected, and not be able to call back until the Host 
program is restarted, because Carbon Copy will not be Waiting for the Call.

Related Topics...
Exiting Carbon Copy Utilities



Dynamic Data Exchange and Carbon Copy
Carbon Copy can act as a Dynamic Data Exchange(DDE) Server, allowing external applications to be 
used to automate Carbon Copy's functions. This allows other applications to control Carbon Copy in 
areas such as Connection Management, File Management and Application Management.
You can control Carbon Copy from any application that supports DDE conversations, including programs 
written in C, Visual Basic and other languages, or from applications with macro languages that support 
DDE, such as Microsoft Excel.
Dynamic Data Exchange is a message-passing tool provided with the Windows operating system. 
Windows applications can use DDE to exchange data in real time. See the Microsoft Windows 3.1 
Programmer's Reference - Volume 1, Overview, for more information about the basic concepts of DDE, or
DDE programming.

Notes...
- A sample application, DDEDEMO.EXE, written in Visual Basic is located on the Carbon Copy diskettes. 

The source code for this application is included to assist you in writing your own DDE client 
applications. You can also use DDEDEMO as a utility that allows you to perform unattended file transfer
sessions with other Carbon Copy sites.

- Carbon Copy supports DDE execute commands in three categories: Connection Management, File 
Management and Application Management. For information on the DDE commands supported, refer to 
your Carbon Copy for Windows Users Guide.

Related Topics...
Starting the DDE Conversation
Determining Transaction Status



Starting the DDE Conversation
Before you start a DDE conversation with Carbon Copy, the WINGUEST or WINHOST application must 
be loaded. Optionally, the DDE client program can start either application using the WinExec() function. 
Both applications respond as DDE servers. The Topic is always SYSTEM. Client programs must use the 
service name WINGUEST or WINHOST depending on the application that is loaded.

When you start a DDE conversation with either Carbon Copy application, the Carbon Copy window is 
automatically minimized for the length of the conversation.
See the DDEDEMO.H include file on the Carbon Copy diskettes for definitions of constants, parameters 
and return codes.

Related Topics...
Dynamic Data Exchange and Carbon Copy
Determining Transaction Status



Determining Transaction Status
Use one of the following methods to determine transaction status:
- The client periodically issues an XTYP_REQUEST with WINGUEST or WINHOST for the service name,

SYSTEM for the topic name and Status for the item name. The server will return a data handle that will 
identify the transaction status. The client program would perform these requests in a loop while yielding 
to other applications using the PeekMessage function, or on the basis of a WM_TIMER message.
When the transaction is being processed, the status request will return CCW_IN_PROGRESS. When 
the transaction is complete, the server will return a final status code, indicating if the operation was a 
success.

- Establish a hot link with a Status item via XTYP_STARTADV. The server will notify the client as each 
DDE command request is completed. The host link will continue to advise the client until an 
XTYP_STOPADV, or XTYP_DISCONNECT message is processed by the server. This is the more 
efficient method of the two.

Related Topics...
Dynamic Data Exchange and Carbon Copy
Starting the DDE Conversation



Remote Computing Basics



Remote Computing Basics
These topics explain the basic ideas behind remote computing, and how it can be used. Use the TAB key 
to select the underlined topic you want to see, and press ENTER. With the mouse, click on the topic.

Quick Start
Getting Carbon Copy up and running

What is remote computing?
Introduction to the Carbon Copy Utilities 

Guest or Host?
When should you use each program?

Guest and Host Examples
Sample applications for the Guest and Host programs



Quick Start
Getting Carbon Copy up and running
If you are reading this Help, you have already completed at least this first step...

1)      Run Setup.
Follow the instructions on your screen to install the various Carbon Copy files and configure Carbon 
Copy for your modem or network.

2)      Decide whether you want to be a Guest or a Host.
You can use either program, but a connection can only be made between a PC running the Guest 
program and one running the Host program.

3)      Start the Guest or Host program.
The PC you plan to connect with must be running the other program.

4)      Set one PC to Wait For Calls.
Either PC can call the other. The PC receiving the call must be ready to answer. Choose Wait for 
Calls on the PC that will receive the call.

5)      Place the call.
Choose Call a Host (or Call a Guest if the Host is making the call), on the calling PC. Enter the phone 
number of the answering PC and choose Dial.

6)        Enter your login name and password, if the PC you are calling requires them.
You can require remote callers to give a valid name and password to connect with your PC. If the 
user you are calling has done this, you must provide valid information when you call.

7)      You are there!
Now you can...
Use Remote Control to operate one PC from the other PCs location.
Use File Transfer to copy and synchronize files and directories on both computers.
Use Chat to converse onscreen with the other user.
Use Remote Clipboard to copy and paste information between the local and remote PC.
Use Remote Printing to print a job from the Host PC to the Guest printer.
Use Remote Drive Access to share drives and directories.
Carbon Copy also lets you...
Use Remote Control to cut/paste information between the local and remote PCs.
Use your Phone Book to keep a list of numbers you call frequently. Carbon Copy can dial the number,
and send your name and password automatically.
Use your Password Table to control access to your PC by remote users.
Use the Options commands to configure Carbon Copy to your needs and work habits.

See the Related Topics..., and your Carbon Copy 3.0 User's Guide for more information.

Related Topics...
Guest or Host?
Remote Control Procedures
File Transfer Procedures
Chat Procedures
Phone Book Procedures
Password Table Procedures
Remote Clipboard Procedures
Configuration Procedures



What Is Remote Computing?
Introduction to the Carbon Copy utilities
Choose underlined topics for more information.

Controlling A Remote PC
Using Remote Control, you can operate another PC as if you were there. Though the two PCs are 
connected only by modem or cable, you see the remote PC's screen and hear its system sounds. Your 
typing and mouse movements control the remote PC as though it were your own. You can do work on a 
computer in another room, city or country.

Copy and Synchronize Files and Directories
Using File Transfer, you can copy and synchronize files between two PCs. You can also delete files, and 
create or remove directories on your own or the remote PC. File Transfer is similar to Windows File 
Manager, extended to operate over the directories of two computers.

Remote Clipboard
Remote Clipboard is one clipboard shared by the Guest and Host PCs during a connection. Using the 
Remote Clipboard, you can copy information between applications on the Guest and Host PC.

Chatting
Chat allows you to converse onscreen with another user. You each see what the other user types, as well 
as your own typing. Chat is an onscreen version of talking on the phone.

Remote Drive Access
Remote Drive Access  allows you to set up directories for sharing, and then map those directories to 
drives on the remote PC.

Remote Printing
Remote Printing allows you to redirect a print job from the Host PC to the Guest printer.

Other Utilities
Carbon Copy provides other utilities to make remote computing easier, more secure, and more 
productive.

Using the Phone Book, you can keep a list of Carbon Copy users you call frequently, and Carbon Copy 
can dial them automatically.
Using the Password Table, you can require remote users to have a valid user name and password 
combination to connect with your PC.

By configuring Carbon Copy's options to your needs and work habits, you can have Carbon Copy perform
actions automatically on startup, or when connection is made or broken. You can also adjust other 
operating parameters.



Guest Or Host?
When should you use each program?
The Guest and Host programs contain the same functionality. One side of the connection must have the 
Guest installed, and the other side must have the Host installed. You can run either the Guest or Host, but
a connection can only be made between one PC running the Guest program and another running the 
Host program.

Related Topics...
Uses for the Guest and Host Programs



Uses For The Guest And Host Programs
Sample applications for each program...

Run the Guest program if you want to...
- troubleshoot a problem on another users PC as a technical advisor.
- access applications or files on another PC.
- work at home and access your office PC.
- run computation-intensive tasks on a remote machine that is faster or has more memory.
- make high quality printouts of your documents available quickly at another location.
- edit a document you are collaborating on with workgroup members in another city.

Run the Host program if you want to...
- demonstrate a problem you are having with an application to a person at another location.
- allow files or applications on your PC to be used by a Guest user in another location.
- make your office PC available so you can call it from home. Your office PC would be the Host, and your 

home PC would be the Guest, controlling the PC at your office.
- make the speed or memory capabilities of your PC available to other users.
- let documents from another location print on your printer, even when you are not there.
- allow other workgroup members to view and edit a document you are working on together.

Related Topics...
Guest or Host?



Install 



Select Administrative or Shared Installation
From this dialog box, select either an Administrative Installation or a Shared Installation.

Administrative Installation - Copies all Carbon Copy components (Carbon Copy Guest, Carbon Copy 
Host, Carbon Copy Terminal, Modem Descriptor Editor) to the network drive. The completed installation is
equivalent to the original Carbon Copy diskettes. The end user can then install Carbon Copy to their local 
drive.
Shared Installation - Installs selected components of Carbon Copy to a network drive. This creates an 
installation that can be shared by multiple Carbon Copy users, allowing the shared files to remain on the 
network.



Select Full or Workstation Installation
From this dialog box, select either a Full Installation or Workstation Installation.

Full Installation - Installs Carbon Copy components you select from the network to your local hard drive. 
If you are not sure of the location of the Carbon Copy installation on your network, contact your System 
Administrator.
Workstation Installation - Installs Carbon Copy from the network, allowing the shared Carbon Copy files
to reside on the network. If you are not sure of the location of the Carbon Copy installation on your 
network, contact your System Administrator.



Select the Carbon Copy Components to Install
From this dialog box, select the Carbon Copy components you want to install.
Carbon Copy Guest - Installs the Guest component of Carbon Copy. 
Carbon Copy Host - Installs the Host component of Carbon Copy.
Note - A Carbon Copy Guest cannot connect to another Guest, and a Carbon Copy Host cannot connect 
to another Host. 
Carbon Copy Terminal - Use to connect your computer to other computers and information services.
Carbon Copy Scripting -    Installs the Microcom Script language. Use the Microcom Script Language to 
write customized scripts that can automate operation of Carbon Copy.
Netscape Plug-in - Installs the Carbon Copy Remote Control Netscape Plug-in. The plug-in allows you to
launch Carbon Copy directly from the Netscape browser. Once you connect to a remote PC, the other 
PC's display will appear in your Netscape browser window.
Carbon Copy Gateway - Use to dial in to a Carbon Copy Gateway.
Carbon Copy Plus Support - Install if you will be making a connection to any Carbon Copy PLUS 
product.
Carbon Copy 2.x Support - Install Carbon Copy 2.X support if you will be making a connection to a 2.X 
Guest or Host. Installing 2.X support will result in decreased performance during Remote Control. We 
recommend you install Carbon Copy 3.0 on both your PC and the PC to which you will be connecting.



Convert Password Table or Phone Book?
Select Yes if you want Carbon Copy to convert the old Password Table or Phone Book for use with the 
new version of Carbon Copy. If you choose not to convert the old Password Table or Phone Book, you will
have to create a new Password Table or Phone Book. All your existing Phone Book and Password Table 
entries will be overwritten.



Locate Old Password Table or Phone Book
Enter the directory where the old Password Table or Phone Book is located. 



Modem Wizard
Use the Modem Wizard to automatically find and configure your modem. Click OK if you want the Modem 
Wizard to setup your modem. Click Cancel if you want to manually configure your modem on the Serial 
Port Setup dialog box. 

Before using the Modem Wizard, make sure your modem is turned on. Also, exit any other programs 
using your modem.



Modem Wizard
Use the Modem Wizard to automatically find and configure your modem. You can use the Modem Wizard 
during Carbon Copy installation, or at any time after Carbon Copy is installed.

To use the Modem Wizard:
1. Open the Communications dialog box, located on the Options menu.
2. Select Serial Port as the Driver type, and click Setup. The Serial Port Setup dialog box appears.
3. Click Detect. The Modem Wizard dialog box appears.
4. Click OK if you want the Modem Wizard to detect your modem. Click Cancel if you want to return to 

the Serial Port Setup dialog box. 
5. A dialog box will appear, telling you that the Modem Wizard is detecting your modem. 
6. After the Modem Wizard has detected your modem, the Verify Modem dialog box will appear. The 

modem detected will be displayed in this dialog box. If this is not the correct modem, click change and
select the correct modem.



Detecting Modem
The Modem Wizard is detecting your modem. The status field lets you know what the Modem Wizard is 
currently searching for. The status bar indicates the progress of the search. Click Cancel to exit the 
Modem Wizard.



Modem Not Found
The Modem Wizard has not detected any modem attached to your PC. If there is a modem attached to 
PC, make sure it is turned on, and you have exited any other applications using the modem.

If there is not a modem currently attached to your PC, you can select a modem from the list of modems 
that appears after you click OK.



Verify Modem
The Modem Wizard has detected the modem type and port. If this is not the correct modem type, click 
Change. Select the correct modem type from the dialog box that appears.

If this is the correct modem type, click OK. Click Cancel if you want to return to the Serial Port Setup 
dialog box, without saving these changes.



Select Modem
Select a modem from the list of modems. Scroll down to see additional modems.    After you have 
selected the correct modem, click OK.



Select Modem
The Modem Wizard has detected that you are using one of the modems displayed on this dialog box. 
Please select the correct modem type from this list and click OK.



Glossary



Glossary
Use the TAB key to select the word whose definition you want, then press and hold ENTER. With the 
mouse, point to the word, press and hold down the left mouse button.

Accelerator key
Access password
ACS
Application
Auto-answer
Baud
Bits per Second (bps)
Callback
Carbon Copy Terminal
Carbon Copy Terminal Script Language
Carbon Copy Gateway Server
CD
Chat
Chat windows
Choose
COM port
Connection
Connection Security
CTS
Dial modifiers
DCD
Dimmed
Direct connection
DOS Host
DTR
Event Log
Execute upon Connection
File Transfer
Guest
Host
Interactive Dial
Leased Line
Local
Login name
Login password
Maximize
Minimize
MNP
Modem
NASI
NCSI
Password Table
Phone Book
Port
Reboot
Remote
Remote Clipboard



Remote Control
Remote Drive Access
Remote Printing
RS232 cable
RTS
Select
Serial Port
Shortcut key
Terminal Emulator
UART
Uninstall
Utility
Wait for Call



Using Help



File Menu Commands - Guest Window

Event Log
Start, view, or stop an Event Log.

Exit
Exits Carbon Copy

Related Topics...
Event Log
Exiting Carbon Copy
Exiting Carbon Copy Utilities



Connection Menu Commands - Guest Window
These commands connect or disconnect a Guest and a remote PC.

Call a Host
Connects with a remote PC running the Host program. Once a connection is made, this is replaced by 
Hang Up.

Wait for Call
Prepares Carbon Copy to answer a call from a Host.
You must be Waiting for Calls to answer a call from a Carbon Copy user wanting to connect with your PC.
Once a connection is made, this command is dimmed.

Hang Up
Disconnects your computer from a remote PC connected to it.

Related Topics...
Calling A Host
Waiting For Calls
Making A Direct Connection
Making Special Connections
Hanging Up



Utilities Menu Commands - Guest Window
These commands start Carbon Copy's utilities.

Remote Control
Operates a remote PC, using your own keyboard and mouse.

File Transfer
Exchanges or deletes files between remote PCs, and creates or removes directories.

Chat
Lets you "converse" onscreen with another user.

Remote Clipboard
Allows Guest and Host PCs to share a clipboard for copying and pasting functions.

Remote Printing
Send a print job from the Host PC to the Guest printer.

Remote Drive Access
Remote Drive Access  allows you to set up directories for sharing, and then map those directories to 
drives on the remote PC.

Phone Book
Keeps a list of frequently called phone numbers, and your login name and password for each.

Password Table
Prevents remote users without valid login names and passwords from connecting with your PC.

Related Topics...
Controlling A Remote PC
Copying Files and Directories
Chatting
Adding And Editing Phone Book Entries
Controlling Remote Access to Your PC
Remote Clipboard



Options Menu Commands - Guest Window
These commands configure Carbon Copy to your work style and needs.

Communications
Selects the way in which Carbon Copy will make a connection between PCs.

Security
Set security options for Carbon Copy.

Remote Control
Sets Remote Control options for use on the Guest and Host PC.

Remote Printing
Set Remote Printing options.

Guest Drive Mapping
Map Guest drives set up for sharing. You must be connected before using this option.

Host Drive Mapping
Map Host drives set up for sharing. You must be connected before using this option.

Drive Sharing
Set up drives for sharing between the Guest and Host PC.

Execute upon Connection
Determines which utility Carbon Copy runs when a connection is made.

Wait for Call on Startup
Set Carbon Copy to wait for a call from a Host PC on startup.

Modem Dialog
Toggle On/Off the Modem Dialog option. Watch the progress of your Carbon Copy connection.

Minimize on Use
Minimize Carbon Copy after starting a utility.

Related Topics...
Setting Your Communications Options
Setting Your COM Port
Setting Wait For Call On Startup
Setting Execute Upon Connection
Setting Reboot On Disconnect



Scripts Menu Commands

Script Recorder
Use to record a Microcom Script by recording your keyboard and mouse actions.

Editor/Debugger
Use to edit and debug scripts created using the Microcom Scripting language.

Dialog Editor
Use to create dialog boxes using standard controls.

Run
Use to run Scripts you have created.

Related Topics....
Using the Script Recorder
Editing and Debugging Scripts
Using the Dialog Editor
Running Scripts



Using the Script Recorder
Use the Script Recorder to record keystrokes and mouse actions for later playback. The Script Recorder 
tracks your mouse and keyboard actions, and saves them as a Microcom Script. You can then playback 
the mouse and keyboard actions later, simply by running the script you created.
1. Select Script Recorder, located on the Scripts menu. The Script Recorder dialog box appears.
2. Enter the name of script in the File Name field. Click OK. The Script Recorder begins recording your 

keyboard and mouse actions.
3. The Recorder dialog box appears. To pause the recording of actions to a script, click the Pause 

button. To restart recording, click the Record button.
The Script Recorder does not record any actions that occur in the Recorder dialog box so you can 
Pause and restart recording as often as you want.
To restart recording, click Record.

4. When you are done recording the script, click the End button.

Notes...
- Edit the scripts you create using the Script Recorder.
- You may use the Script Editor dialog box to create a new script.



Script Recorder
On this dialog box, enter the name of the script you will record in the File Name field. Click OK. After you 
click OK, the Recorder dialog appears, and the Script Recorder begins recording your keyboard and 
mouse actions.

Related Topics....
Using the Script Recorder



Editing and Debugging Scripts
Use the Editor/Debugger to edit, run and debug any scripts you have created. You may also create a new 
script in the Script Editor dialog box.

To edit a Script:
1. Select Editor/Debugger, located on the Scripts menu. The Script Editor dialog box appears.
2. Select Open from the File menu. The Open Script dialog box appears. Type the name of the script 

you want to edit or create in the File Name field and click OK.
3. Make any desired changes to the script. You can insert dialog boxes, add new functions or change 

existing script functionality.
4. When you are done making changes to the script, select Save, located on the File menu to save the 

script and exit the Script Editor dialog box.

To run a Script:
1. Select Editor/Debugger, located on the Scripts menu. The Script Editor dialog box appears.
2. Select Open from the File menu. The Open Script dialog box appears. Type the name of the script 

you want to run in the File Name field and click OK.
3. Select Start, located on the Run menu. The script is compiled, if you have not already compiled it, the 

focus is switched to the parent window, and the script is executed.

To debug a Carbon Copy Script:
1. Select Editor/Debugger, located on the Scripts menu. The Script Editor dialog box appears.
2. Select Open from the Open Script dialog box. Type the name of the script you want to debug in the 

File Name field and click OK.
3. You can choose to debug your script using either the single step method or the procedure step 

method. Both methods step through your script code line by line. To debug your script using the single
step method, select Single Step, located on the Debug menu.
Select Procedure Step, located in the Debug menu to debug your script using the procedure step 
method.
Execution of your script will begin. The script will be compiled, if it is not already. If your script contains
any compile errors, it will not be executed.

4. To continue debugging your script, repeat step 3. Each time you repeat step 3, Script Editor executes 
the highlighted line.

5. When you are done tracing the execution of your script, select Start, located on the Run menu to run 
the rest of your script, 

6. Select End, located on the Run menu, to stop execution of your script.

Notes
- We recommend you run scripts you have created from the Script Editor. This way, if any errors occur in 

the script, you can fix them immediately in the Script Editor.
- You can also run a script when you start Carbon Copy from the command line. Simply type WINGUEST

/S={scriptname} or WINHOST /S={scriptname}, where scriptname is the path and name of a valid script.



Using the Dialog Editor
Use the Dialog Editor to create a new dialog box, or edit an existing dialog box. You can then add the 
dialog box you have created to a Carbon Copy script. You may want to add a dialog box to your script 
when you need to prompt the user to enter information in order to continue with execution of the script. 
The Dialog Editor supports standard Windows controls, such as push buttons, check boxes, accelerator 
keys and picture controls.

To create a dialog box:
1. Select Dialog Editor, located on the Scripts menu. The Dialog Editor dialog box appears.
2. You can open and edit an existing dialog box, or create a    new dialog box using a dialog box 

template. Select Open, on the File menu. Type the name of the dialog box or dialog box template in 
the File Name Field and click OK.

3. Add new controls or edit the existing dialog box. To test the dialog, either select Test Dialog Box, 
located on the File menu, press F5, or click on the Run icon.

4. To save the changes, select Save, located on the File menu.

Notes
- The tabbing order in dialog boxes you create is determined by the order in which you place controls into

the dialog box template.



Running Scripts
To run a Script:
1. Select Editor/Debugger, located on the Scripts menu. The Script Editor dialog box appears.
2. Select Open from the File menu. The Open Script dialog box appears. Type the name of the script 

you want to run in the File Name field and click OK.
3. Select Start, located on the Run menu. The script is compiled, if you have not already compiled it, the 

focus is switched to the parent window, and the script is executed.
You can also run a script when you start Carbon Copy from the command line. Simply type 
WINGUEST /S={scriptname} or WINHOST /S={scriptname}, where scriptname is the path and name 
of a valid script.



Running Scripts
On this dialog box, select the Script you want to run. Enter the name of the Script in the File Name field. 
Microcom Scripts end with the extension, .MCS.    Once you have located the Script you want to run, click 
OK. The commands in the Script will be executed.



File Menu Commands - Host Window

Exit
Exits Carbon Copy

Event Log
Allows you to start, view, or stop the Carbon Copy Event Log.

Related Topics...
Exiting Carbon Copy

Exiting Carbon Copy Utilities

Event Log



Connection Menu Commands - Host Window
These commands connect or disconnect a Host and a remote PC.
Call a Guest is replaced by Hang Up, and Wait for Call is dimmed once a connection is made.

Call A Guest
Connects with a remote PC running the Guest program.

Wait for Call
Prepares Carbon Copy to answer a call from a Guest.
You must be Waiting for Calls to answer a call from a Carbon Copy user wanting to connect with your PC.

Hang Up
Disconnects your computer from a remote PC connected to it.

Related Topics...
Calling A Guest
Waiting For Calls
Making A Direct Connection
Making Special Connections
Hanging Up



Utilities Menu Commands - Host Window
These commands start Carbon Copy's utilities.

Remote Control
Shares control of your keyboard and mouse with a Guest user.

File Transfer
Exchanges or deletes files between remote PCs, and creates or removes directories.

Chat
Lets you "converse" onscreen with another user.

Remote Clipboard
Allows Guest and Host PCs to share a clipboard for copying and pasting functions.

Remote Printing
Send a print job from the Host PC to the Guest printer.

Remote Drive Access
Remote Drive Access  allows you to set up directories for sharing, and then map those directories to 
drives on the remote PC.

Phone Book
Keeps a list of frequently called phone numbers, and your login name and password for each.

Password Table
Prevents remote users without valid login names and passwords from connecting with your PC.

Related Topics...
Controlling A Remote PC
Copying Files and Directories
Chatting
Adding And Editing Phone Book Entries
Controlling Remote Access to Your PC
Remote Clipboard



Options Menu Commands - Host Window
These commands configure Carbon Copy to your work style and needs.

Communications
Selects the way in which Carbon Copy will make a connection between PCs.

Security
Set security options for Carbon Copy.

Remote Control
Sets Remote Control options for use on the Guest and Host PC.

Remote Printing
Set Remote Printing options.

Guest Drive Mapping
Map Guest drives set up for sharing. You must be connected before using this option.

Host Drive Mapping
Map Host drives set up for sharing. You must be connected before using this option.

Drive Sharing
Set up drives for sharing between the Guest and Host PC.

Execute upon Connection
Determines which utility Carbon Copy runs when a connection is made.

Wait for Call on Startup
Set Carbon Copy to wait for a call from a Guest PC on startup.

Modem Dialog
Toggle On/Off the Modem Dialog option. Watch the progress of your Carbon Copy connection.

Minimize on Use
Minimize Carbon Copy after starting a utility.

Related Topics...
Setting Your COM Port
Setting Wait For Call On Startup
Setting Execute Upon Connection
Setting Reboot On Disconnect



File Menu Commands - File Transfer
These commands manipulate files and directories on the local or the remote PC. File Transfer is similar to
Windows File Manager, extended to operate over two computers. It uses the same directory tree structure
and many of the same keyboard and mouse techniques.
File Transfer is the same for the Guest and Host programs. Either user can start the utility, and both users
can have their File Transfer windows open at once, but only one user can copy or synchronize files at a 
time. You can minimize your entire File Transfer window and use other applications while the other user 
transfers files in the background. 

Copy
Copies selected files and directories from one PC to a connected PC.

Delete
Deletes selected files and directories from your PC or the connected PC.

Synchronize
Synchronizes files and directories on the Guest and Host PCs so that they contain the same information.

Create Directory
Creates a new directory.

Exit
Exits File Transfer.

Related Topics...
Copying Files and Directories
Deleting Files and Directories
Creating Directories
Exiting Carbon Copy Utilities



Window Menu Commands - File Transfer
Window menu commands change the appearance of your File Transfer window. They have no effect on 
any files, or on a connected users screen.
File Transfer contains Directory Tree and Directory windows for each of the Guest and Host. Because you
can move, resize, and minimize them all separately, a window or icon may be covered by another 
window, or otherwise hard to use. The Window menu commands let you reorganize your screen and 
navigate quickly through it.

Cascade
Overlaps all open Guest and Host Directory Tree and Directory windows in a diagonal line.

Tile
Arranges all open Guest and Host Directory Tree and Directory windows side-by-side. This is the default.

Refresh
Updates the contents of the Guest and Host Directory Tree and directory windows.
Ordinarily this is not needed, but sometimes (for example if files are moved or renamed with File Manager
while File Transfer is running) your File Transfer windows may need refreshing to be current. 

Arrange Icons
Organizes any minimized File Transfer windows in a line in the bottom left-hand corner of your screen.

Switching Windows
The numbered commands at the bottom of the Window menu move you directly into any of the four File 
Transfer windows, even ones that are minimized or covered completely.

Related Topics...
Organizing Your File Transfer Window
Getting Around The File Transfer Window
Updating Your File Transfer Window



File Menu Commands - Chat

Exit
Exits Chat.

Related Topics...
Chatting

Exiting Carbon Copy Utilities



Edit Menu Commands - Chat

Copy
Copies the entire contents of your Guest and Host Chat windows into the Windows Clipboard for later 
editing and reuse. The Guests text appears first, followed by the Hosts.

Paste
Pastes the entire contents of the Windows Clipboard into the Chat window.

Clear Windows
Clears the Chat windows on your PC.

Related Topics...
Chatting
Clearing Your Chat Windows



Terms



Accelerator key
 A key combination that executes a command.



Access password
The passwords you can require users to provide in order to open your Phone Book, Password Table or 
Security Options dialog box. You set the access password on the Security Options dialog box.



ACS
Asynchronous Communications Server.



Application
A program a user runs on their computer.



Auto-Answer
A modem feature which enables the modem to answer calls automatically.



Baud
A single change in electrical signal.    One baud can actually produce one, two, or even four bits of data.



Bits per second (bps)
The speed of data communication in bits per second.



Callback
A feature used to verify a caller, or to reverse telephone charges. When a user calls you that you have set
up with callback enabled, Carbon Copy automatically hangs up, and calls back at the callback phone 
number.



Carbon Copy Gateway Server
Carbon Copy application you use to make a modem attached to a network workstation (the Carbon Copy 
Gateway Server) available to any user on the network.



Carbon Copy Terminal
The Carbon Copy utility that allows you to connect your computer to other computers and information 
services. You can store the phone numbers of remote computers in the Carbon Copy Terminal Phone 
Book.



Carbon Copy Terminal Script Language
Use to create a set of instructions, ranging from very simple to extremely complex, for Carbon Copy 
Terminal to follow. This script language can only be used with Carbon Copy Terminal.



CD
Carrier Detect.    An RS232 signal which notifies the PC that the modem has detected a carrier signal over
the communications line.



Chat
The Carbon Copy utility that allows you to "converse" with the other user onscreen.



Chat windows
The windows that hold text typed during Chat. Each PC stores and displays both Guest and Host Chat 
text.



Choose
To make a command take effect, usually with a menu or screen button.



COM port
The PC connector where you attach a modem or null modem cable. A serial printer or mouse may also 
attach to a COM port.



Connection
The state where a Guest PC is connected to a Host PC via a modem, direct connection, LAN or leased 
line.



Connection Security
Protection against unauthorized remote access to your PC, which requires all callers to provide a valid 
login name in order to connect. For additional security, you can also require a login password and 
callback phone number.



CTS
Clear to Send. An RS232 signal which tells the local PC    to send data to the modem.



DCD
Data Carrier Detect.    An RS232 signal sent from the modem to the local PC, indicating that the modem is
ready to establish a connection.



Dial modifiers
Command characters inserted in a phone number that make the modem dial in a special way.



Dimmed
Greyed-out, unavailable. Used when commands in a menu cannot be used.



Direct connection
A connection between two PCs that are hard-wired together with a null modem cable. Modems are not 
used in a direct connection. 



DOS Host
The Carbon Copy for Windows TSR that allows a Guest to remotely control a Windows full-screen DOS 
application outside of Windows.



DTR
Data Terminal Ready.    An RS232 signal which tells the modem that the local PC is ready to begin 
communications.



Event Log
The Carbon Copy feature which allows you to keep a log of different message types received by Carbon 
Copy.



Execute upon Connection
The utility that Carbon Copy starts automatically when a connection is made. You can select Remote 
Control, File Transfer, Chat, Remote Clipboard, Remote Printing, Remote Drive Access or None. 



File Transfer
The Carbon Copy utility that allows users to exchange or delete files and directories, synchronize files 
and directories and create or remove directories.



Guest
The PC or user running the Guest program. 



Host
The PC or user running the Host program.



Interactive Dial
Use this Carbon Copy feature to connect to a PC that is not directly connected to a modem or network.



Leased Line
A modem connection made over a dedicated telephone line.



Local
Your PC, as opposed to the remote PC to which you are connected.



Login name
The name a caller can be required to provide to connect with an answering PC that requires logins.



Login password
The password a caller can be required to provide, along with a login name, to connect with an answering 
PC that requires logins. Login passwords are optional and separate for each login name.



Maximize
Enlarge a window or icon to its largest possible size.



Minimize
Shrink a window to an icon.



MNP-10
Microcom Networking Protocol Class 10. An advanced communications protocol which performs both 
error correction and data compression. When both modems in a connection are using MNP-10, they may 
be able to connect at a higher speed than without MNP-10.



Modem
A device that transmits computer data over telephone lines to another computer. A modem can be internal
to the computer, or can be an external unit that connects to the PC with an RS232 cable.



NASI
(NetWare Asynchronous Services Interface) An ACS interface that manages data flow between a 
workstation on a network and an ACS.



NCSI
(Network Communications Services Interface) An ACS interface that manages data flow between a 
workstation on a network and an ACS.



Null modem cable
A specially wired cable that allows PCs to be wired together directly, instead of using modems to connect 
over telephone lines.



Password Table
The utility that controls access by callers trying to connect with your PC. It sets whether users must 
provide a valid login name to connect with you, and keeps a list of authorized names and their passwords.



Phone Book
The list of frequently called names and phone numbers. It also may contain the login name and password
required to call a PC that requires logins. Phone Book entries are used to automatically dial a remote PC.



Port
A communications connector that allows sending and receiving of data over a connected cable.



Reboot
To restart your PC, clear memory and start DOS.



Remote
The PC or user, usually at another location, to which you are connected.



Remote Control
The Carbon Copy utility that allows a Guest user to control a Host PC, or a Host user to control a Guest 
PC. Whichever user launches Remote Control controls the others PC. You can choose to display the 
Remote Control window full-screen, or in a smaller, resizable window on your desktop.



Remote Clipboard
The Carbon Copy utility that allows a Guest and Host PC to share a common clipboard. You can cut and 
copy text and graphics from an application on the Guest or Host PC and paste it directly into an 
application on the other PC.



Remote Drive Access
The Carbon Copy utility that allows you to share selected drives and directories. After setting up drives 
and directories for sharing, you can use Carbon Copy drive mapping options to map drive letters to 
shared directories on the other PC.



Remote Printing
The Carbon Copy utility that allows you to send a print job from the Host PC to the Guest printer. You can 
send a print job to the printer attached to the Host PC, Guest PC or both.



Restore
Return a minimized window to its previous size.



RS232 cable
A standard interface cable used to connect data communications equipment to a PC.



RTS
Ready to Send. An RS232 signal the local PC sends to the modem to indicate readiness to transmit data 
to the modem.



Select
To highlight an item. Selecting doesn't make anything happen, it determines the "target" of a command 
issued separately.



Serial Port
A connection on a device for serial communications.



Shortcut key
A key combination that executes a command.



Terminal Emulator
The Carbon Copy utility that allows you to connect your computers to other computers and information 
services.



UART
Universal Asynchronous Receiver-Transmitter. A computer chip that controls the serial port.



Uninstall
The Uninstall utility is installed when you install Carbon Copy. Use Uninstall to remote Carbon Copy 3.0 
from your PC.



Utility
Any of the following applications within Carbon Copy:
Remote Control, File Transfer, Chat, Phone Book, Remote Clipboard, Remote Drive Access, Remote 
Printing, Uninstall or Password Table.



Wait for Call
The state where Carbon Copy is prepared to answer a call from another PC.

 




